Frigorífico California T4: Brico sustitución módulo de control del compresor.

Iniciado por KAXKURRIO, Enero 12, 2008, 19:20:18 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Brisa

Gracias Sermarcre. Les llamé y tenían en stock. Mañana creo que me llega, espero que sea la respuesta a mi nevera  ???

Me dijeron que no tenían todo el catálogo en la web, lo digo por si alguien anda mirando alguna otra cosa y no lo ve.

Brisa

Bueno sigo mirando qué no funciona de mi nevera y veo que al hacer la prueba de medir la resistencia entre los pines del compresor no me marca nada de lo dicho en páginas anteriores de este hilo. Los pines 2, 3 y 4 están en continuidad, y el 1 está totalmente aislado de los demás (cuando debería medir 0,2Ω). Esto me lleva a pensar que el compresor está fastidiado.

¿No me queda más remedio que pillar un compresor y que me lo instale un frigorista?

El compresor es el BD2,5F ¿alguien sabe dónde conseguirlo?

rococa

Comprueba tu el compresor con corriente directa que es sencillo,y así te cercioras......
Ganas de salir con ella....

pachapape

Hola todos

Aqui es un Frances a quien le paso esta problema de bip bip bip...

La solution es de cambiar los condensators cerca al filo amarillo que vienne del compressor. son 3 pequenos verdes, dos grandes negros y quisas un otro rojo. Estan en la carta electronica, y no cuestan mucho. ahora todo esta bien desde una semana, para un precio baratissimo.

Aqui mi mensage en un sitio Frances, y gracias a todos los forum del mundo para ayudar me a beber cerveza bien fresca !!!

"Re RESOLU: Problème frigo westfalia sur california coach 199

Messagepar pachapape le 24 Sep 2014 11:46
RÉSOLU !!!

Salut tout le monde après 2 ans sans frigo et pas mal de soudures et d'enquêtes j'ai enfin réussi a dépanner ce p***tain de frigo sans payer les 180 € de la carte frigoboat.
Vive l'obsolescence programmée mais tant pis pour eux, ils en vendront moins.
Alors pour y arriver j'ai changé pas mal de condensateurs et de transistors depuis 2 ans, sans aucun effet.
Puis en discutant avec un pote qui me disait qu'en mettant des coups de sèche cheveux sur la carte de sa télé elle remarchait, j'ai essayé sur la carte du frigo : il a remarché 1 jour et demi, puis repanne, le phénomène des bips etc...
Alors grace à ces liens :
http://www.brick-yard.co.uk/forum/fridg ... 36918.html
puis
http://www.wohnmobile.net/forum/nachric ... ss-BD2.htm (page ou il y a les liens des brevets)


et en particulier à celui là : http://www.freepatentsonline.com/4096420.pdf

on voit figure 8 (3eme page) le cadre 19 à gauche : c'est la partie détection de la position du rotor brushless, avec la bobine n°10. Celle ci est reliée à plusieurs condensateurs qu'il faut changer : 2 noirs cylindriques et 3 petits verts cubiques. Je pense même qu'en changeant les 3 petits verts seuls ça fonctionne, mais au prix que ça coute, autant les changer les 5.
Voilà, j'avais déjà changé les deux noirs seuls et le problème restait le même, il y a une semaine j'ai changé les trois petits verts et depuis la bière est fraiche en permanence !!!

Du coup la solution : changer les 3 petits condensateurs verts et les deux noirs qui sont à proximité du fil jaune sur la carte électronique (il y en a peut être un rouge foncé aussi dans le coin). Coût maximal : 10 euros. on dé-soude, on trouve les mêmes en neuf et hop le tour est joué... 180 € d économisé.

Merci à l'allemand qui m'a donné des indices par mail et santé à tous !
"

txapilula

Compañeros,estoy en la misma triste situación con el pitido y paro de la nevera.Ahora mismo la tengo desmontada en campercar...
Sabeis de algun frigorista al q pudiera llamar para q se desplazara hasta donde  tengo la furgo???
Hace unos meses lei algo por el post,y no recuerdo el nombre del tipo!!
Espero q sea el controlador y no el compresor!!

Gracias

i.vega

no he leido todo el post...ami me pasaba igual hace mucho ya arrancaba al de nada se paraba y tenia esos pitidos que comentais en 1 pag...encontre en barcelona uno que fabricaba para barcos ya mejorado era el mismo que el mio me comento que le pasaba a mucha gente...se la lleve a un tecnico y me dijo que me tenia que cambiar todo incluso el compresor  un presupuesto de 1000 pavitos...cuando la nevera nueva costaba 900 creo...bueno al final lo que hice fue resoldar todo el circuito y la nevera me va de lujo..solo resoldar...intentarlo alguno y comentais...

Sermarcre

Después de varios meses sin mucho tiempo que dedicar a la furgo, este fin de semana me lanzaré a cambiar el módulo de la nevera. He visto que para las conexiones se utilizan unos terminales llamados faston o algo así. Investigando un poco (porque mi nivel en temas de electricidad tiende a cero...) he visto que hay muchos tipos de estos cacharritos. Cuál es el adecuado? hay diferentes tamaños? Gracias!

xirikatua

Si que tienes de diferentes tamaños pero hay unos que son los comunes. No hay problema si soncon funda o sin ella. A mi me toco hacer lo mismo pero no tuve suerte. Al final era el compresor. Ahora tengo un modul como pisa papeles  porque tuve que cambiar el compresor con su correspondiente modulo

Sermarcre

Ok! Gracias! Pues a ver si yo no tengo que cambiar el compresor porque estoy pelao!  ???

maneldana

Hola compañeros,pues despues de leerme las 17 paginas creo que tendré próximamente el mismo problema del modulo.Este puente hemos estado fuera con la furgo despues de un tiempo sin salir.Acampados en camping,conectados a la luz y con baterías a tope,el segundo día empezó a escuchar el pitido de la batería,que arrancaba y paraba.Es una cali del 92,en principio yo creo que el funcionamiento de la nevera es bueno ya que cuando la conecto funciona correctamente y enfría,es al pasar un rato que empieza a pitar o se para.Que opináis chicos?modulo??

KRATOS

Cita de: maneldana en Abril 07, 2015, 07:22:13 am
Hola compañeros,pues despues de leerme las 17 paginas creo que tendré próximamente el mismo problema del modulo.Este puente hemos estado fuera con la furgo despues de un tiempo sin salir.Acampados en camping,conectados a la luz y con baterías a tope,el segundo día empezó a escuchar el pitido de la batería,que arrancaba y paraba.Es una cali del 92,en principio yo creo que el funcionamiento de la nevera es bueno ya que cuando la conecto funciona correctamente y enfría,es al pasar un rato que empieza a pitar o se para.Que opináis chicos?modulo??


Tiene toda la pinta que la centralita del motor está mal.... .malabares .malabares .malabares

cukiyo25

revisa que las conexiones no estén flojas, desconecta y conecta todos los cables del modulo y vuelve a probar  ;)

maneldana

Ok es lo que tenia pensado antes de cambiar modulo, ya que seguro que estara hasta los topes de polvo y tal!! Ya hos contaré... .ereselmejor

maneldana

Bueno cukiyo, pues esta mañana prontito he ido a comprobar las conexiones del modulo y tal, aparentemente todo parecia correcto.He vuelto a poner en marcha la nevera y todo con normalidad hasta que al poco ha empezado con la secuencia de pitidos cada ciertos segundos.Creo que el famoso modulo esta diciendo prou???

maneldana

Alguien sabe si existe alguna diferencia entre el modulo bd 102n3017 que llevo yo y un 102n3016? ? Porque tengo uno de estos de una nevera diferente y lo podría probar. Sería posible?