Diciembre 06, 2021, 02:55:39 am

Centralita vw t4

Iniciado por ooznak, Febrero 08, 2010, 10:57:59 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Vwalbert

no puedo sacar la centralita. pongo dos destornilladores planos pequeños, y no hay manera no oigo ningun clack ni nada y la centralita ni se mueve parece como si estuviese soldada.
he encontrado esto:
http://www.t4zone.info/Centrale_de_commande_California_T4
ya lo colgo un forero en un tema sobre una posible averia de sensores de aforamiento.
en esta pagina explica como abrir un menu "secreto" para verificar el correcto funcionamiento de todo.
El primer menu te dice si llevas 1 o 2 baterias, si son de gel o acido (aqui el tema). lo compruebo y exacto me marca que es de gel, deberia marcar de acido, aunque llevo AGM es de acido tambien.
deberia sacar la centralita i rectificar el interruptor que marca gel (jumper arriba) i acido (jumper abajo)
Una ayuda, quien haya sacado la centralita que me de mas detalles por que no quiero forzarla y cargarmela.
gracias

Peyo

Citarno puedo sacar la centralita. pongo dos destornilladores planos pequeños, y no hay manera no oigo ningun clack ni nada y la centralita ni se mueve parece como si estuviese soldada.


Intentalo con algo de mayor diametro. Unos clavos como dice ooznak tambien me sirvieron a mi.
Tienes que notar tacto metalico dentro.

Vwalbert

Cita de: Peyo en Mayo 22, 2010, 22:48:25 pm

Intentalo con algo de mayor diametro. Unos clavos como dice ooznak tambien me sirvieron a mi.
Tienes que notar tacto metalico dentro.

hay que meterlos muy adentro, 2,5 cm mas o menos?
gracias por responderme

Peyo

Si, un par de centrimetros por lo menos.

En mi caso una patilla solto facil y la otra costo vastante, desmonte el plafon de las luces y a duras penas pude ver la patilla metalica.

Vwalbert

Cita de: Peyo en Mayo 22, 2010, 23:09:29 pm
Si, un par de centrimetros por lo menos.

En mi caso una patilla solto facil y la otra costo vastante, desmonte el plafon de las luces y a duras penas pude ver la patilla metalica.

joder, cuesta, no veas. clavos no tengo, he metido dos calvos de remaches de toda la vida, tienen 3 cm de largo. Noto una xapa metalica que se hunde un pelin, hay un momento que me sale el marco de la centralita 4 mm pero no mas.
la pudiste sacar  entera? me estoy volviendo  .loco2 .
el plafon de las luces es necesario desmontarla?
gracias

Peyo

Citarel plafon de las luces es necesario desmontarla?

Para nada, es solo un recurso de ultima hora.

Necesitas algo de mayor diametro para actuar sobre las pestañas metalicas.

Vwalbert

hola peyo, ya ha salido, pero no del todo, 3cm . las primeras pestañas las que se abren con los clavos estan liberadas pero aún hay algo que me impide sacarla del todo, tengo que hacer mucha fuerza para tirarla hacia fuera, me da reparo romper algo.
Me planteo si realmente vale la pena para la centralita cambiar el interruptor de gel a acido o agm no se hasta que punto influye esto a la furgoneta.
gracias

Vwalbert

Cita de: Vwalbert en Mayo 23, 2010, 22:24:27 pm
hola peyo, ya ha salido, pero no del todo, 3cm . las primeras pestañas las que se abren con los clavos estan liberadas pero aún hay algo que me impide sacarla del todo, tengo que hacer mucha fuerza para tirarla hacia fuera, me da reparo romper algo.
Me planteo si realmente vale la pena para la centralita cambiar el interruptor de gel a acido o agm no se hasta que punto influye esto a la furgoneta.
gracias

ya ha salido la p.centralita! acabo de ayudarme con un destronillador y sale perfecto.
bueno, ya he cambiado la posición del jumper del tipo de bateria. Verifico con el menu de comprovación de la centralita y me marca como acido/agm, Ok!
no se que diferencia abra a partir de ahora en el funcionamiento del cargador, el rele, el alternador, CA...
si se tiene que hacer se hace.
Gracias Peyo y Ooznak por vuestra paciencia.
bnit

Vwalbert

ooznak, he cambiado el jumper 2 a hacia arriba, por que puse una bateria AGM.
He cambiado el interruptor sin desconectar la centralita, el cambio es valido también?
despues he entrado en el menu de autodiagnosis de la centralita y este en el momento que me dice el tipo de bateria me marca "2A" o sea "typ DETA" (que es Acido o Agm, segun se dice por aqui).
Todo bien?
ya puedo volver a colocar la centra. en su sitio?
lo hiciste así, no?
gracias

ooznak

yo creo que lo hice también sin desconectarla. y de momento voy sin problema.

... se trata no tanto de ver lo que aún nadie ha visto, sino de pensar lo que aún nadie ha pensado sobre aquello que todos ven ...


Vwalbert

Cita de: ooznak en Mayo 24, 2010, 13:25:24 pm
yo creo que lo hice también sin desconectarla. y de momento voy sin problema.

gracias, tio

saltamontes

Mayo 24, 2010, 14:04:06 pm #41 Ultima modificación: Mayo 24, 2010, 15:05:23 pm por saltamontes
 Ooznak estáis seguros que hay que cambiar algo, en las cajas de las baterías pone que son VRLA el mismo tipo que la de gel, en e regulador Solara he estado mirando y solo pone "tipo de batería " VRLA o acido no especifica nada si es de gel o AGM , aparentemente el regulador me marca bien  como si estuviese cargando a 13.7V, La centralita me marca normalmente lo único que no he probado es poner el frigorífico para ver si marca las rayas. Lo que si hice al cambiar la batería fue quitar los fusibles.

ooznak

yo seguro no estoy de nada ;D

pero me dijeron que las AGM en el regulador de la placa solar se configuran como de ácido .. así qué ... por eso lo hice

vamos.. que cada uno es libre.. jejeje.. a ver si ahora a alguien se le estropea algo y encima nos reclama ;)

... se trata no tanto de ver lo que aún nadie ha visto, sino de pensar lo que aún nadie ha pensado sobre aquello que todos ven ...


Vwalbert

Cita de: saltamontes en Mayo 24, 2010, 14:04:06 pm
Ooznak estáis seguros que hay que cambiar algo, en las cajas de las baterías pone que sin VRLA el mismo tipo que la de gel, en e regulador Solara he estado mirando y solo pone "tipo de batería " VRLA o acido no especifica nada si es de gel o AGM , aparentemente el regulador me marca bien  como si estuviese cargando a 13.7V, La centralita me marca normalmente lo único que no he probado es poner el frigorífico para ver si marca las rayas. Lo que si hice al cambiar la batería fue quitar los fusibles.

.panico

Vwalbert

Cita de: ooznak en Mayo 24, 2010, 14:05:56 pm
yo seguro no estoy de nada ;D

pero me dijeron que las AGM en el regulador de la placa solar se configuran como de ácido .. así qué ... por eso lo hice

vamos.. que cada uno es libre.. jejeje.. a ver si ahora a alguien se le estropea algo y encima nos reclama ;)

tu lo cambiaste y todo bien. pues no tiene que pasar nada.
de hecho aún no se que diferencia hay en cambiarlo o no.
la bateria se cargarà igual?
la bateria durará lo mismo?
los aparatos que estan conectados: nevera, calefa, bomba, centralita... notan alguna diferència?
hoy he enviado un correo a wesfalia para preguntarles sobre esto, no se que diran o si me contestarán.