Camara vision trasera T6, para composition media

Iniciado por amv, Abril 27, 2017, 21:59:06 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

jose.illes

Una pregunta para activar la cámara se puede usar el OBDeleven también?  o solo con el Vag com.

Enviado desde mi Mi MIX 2 mediante Tapatalk


freedons

Bueno acabo de pedir los materiales y he encontrado a un instalador, así que ya os contaré.

jose.illes

lo mío es el colmo,después de tenerlo casi todo listo, me dispongo a activar la cámara con el vagcom original, si el original 300€ pavos y resulta que no tengo instalados o deshabilitados muchos módulos, como confort, electricidad, etc , entre ellos el de poder activar la cámara, mi coche es un t6 furgón de Enero del 2019, estoy de pelea con el concesionario, les he puesto una reclamación en atención al cliente de volkswagen, indignado, ya veremos.

Enviado desde mi Redmi Note 6 Pro mediante Tapatalk


Andorra_van

pero los modulos esos deben estar activados de serie o como va? no se puede activar desde el vag?
9 frikipuntos!

jose.illes

Cita de: Andorra_van en Marzo 07, 2019, 10:01:08 am
pero los modulos esos deben estar activados de serie o como va? no se puede activar desde el vag?
eso pensaba yo también, desde el vag no se puede ya que no los detecta como si no existieran los módulos, el mismo vag me dice, modulo roto, defectuoso o no instalado, no sé y en el concesionario son pegas.

Enviado desde mi Redmi Note 6 Pro mediante Tapatalk


Andorra_van

pues ya diras como acaba. a ver si a alguien mas le ha pasado
9 frikipuntos!

mamrdsbeach

Hola chavales, buenos días. Soy nuevo y acabo de incorporarme a este foro, no obstante deseo hacer alguna aportación a las preguntas que os surge.
En primer lugar, agradecer el esfuerzo de todos para compartir la experiencia y asi que todos podamos beneficiarnos de la experiencia ajena.
En segundo lugar comentaros que yo tengo una california beach de 2016 y recientemente le he instalado una cámara de visión trasera y la he activado con el VAG 18.9 y me funciona todo perfectamente. En principio me guié por lo leido en este hilo y en otro paralelo que también hay en este foro (https://www.furgovw.org/index.php?topic=346677.0) de aquí cogí las nociones básicas de la instalación y me animé a pedir los materiales. Estos fueron los siguientes:
https://es.aliexpress.com/item/Free-shipping-SUV-TRUCK-Car-CCD-1-3-front-left-right-rear-view-stainless-metal-cover/558023117.html?spm=a2g0s.9042311.0.0.316163c0dKzdSl

https://www.amazon.es/MANLI-Herramientas-Herramienta-Eliminaci%C3%B3n-Almacenamiento/dp/B07J1P9VC9/ref=cm_cr_arp_d_product_top?ie=UTF8

https://www.amazon.es/Pantalla-Temporizador-Interruptor-Temporizaci%C3%B3n-Ajustable/dp/B074VXNVDW/ref=pd_sbs_60_2/260-3623868-6296269?_encoding=UTF8&pd_rd_i=B074VXNVDW&pd_rd_r=b2866e27-675b-11e9-9e25-d3639f2cda45&pd_rd_w=OETZb&pd_rd_wg=DdfNH&pf_rd_p=015a6fb5-f315-4cbc-9908-0dbd43620b7b&pf_rd_r=E3TQMX4S93VGGZS6MP3R&psc=1&refRID=E3TQMX4S93VGGZS6MP3R

https://www.amazon.es/Convertidor-estabilizador-Step-Down-regulador-corriente/dp/B01N6T2404/ref=sr_1_fkmrnull_1?__mk_es_ES=%C3%85M%C3%85%C5%BD%C3%95%C3%91&keywords=estabilizador+de+corriente+12v&qid=1556198210&s=lighting&sr=1-1-fkmrnull

Y a continuación seguí buscando información al respecto, hasta que encontre algo que me convenció mucho y fue lo que decidí hacer. Después os explico como lo realice, pero antes quisiera responder a las dudas que aparecen en la anterior intervención, que pese a que ya ha pasado mucho tiempo, a alguien le pueden interesar

El VAG no reconoce todas las centralitas, porque están integradas unas dentro de otras como gregarias y no como principales y eso es debido a la arquitectura de construcción del coche. Al no poder encontrarlas yo en su momento, me puse en contacto con el servicio técnico de MUNDO DIAGNOSIS que es a quien había comprado el VAG y la respuesta que me dieron es esta:
01-Motor -- Estado: Avería 0010
03-Frenos ABS -- Estado: Avería 0010
04-Ángulo Dirección -- Estado: Correcto 0000
08-Aire acondicion. -- Estado: Correcto 0000
09-Central eléctr. -- Estado: Avería 0010
15-Airbags -- Estado: Correcto 0000
17-Instrumentos -- Estado: Correcto 0000
18-Calefacción aux. -- Estado: Correcto 0000
19-Gateway CAN -- Estado: Correcto 0000
25-Inmovilizador -- Estado: Correcto 0000
5F-Información -- Estado: Correcto 0000
61-Batería -- Estado: Correcto 0000
6E-Panel Ctrl Techo -- Estado: Correcto 0000

Donde dice consultar las uces, son las unidades que ese vehículo dispone y equipa en la centralita por el modelo de chasis. Esa información la comunica el propio coche.
Comunica con todas.

El programa es el mismo para todos los vehículos y habilita unas casillas u otras, exclusivamente en función del equipamiento y configuración de la centralita que equipe el vehículo.

Es decir, si pruebas en otro coche, verás que las casillas que se habilitan cambian. Con cualquier vag com del mercado, las casillas para tu coche serán las mismas.

El tema de los limpiaparabrisas, cierre centralizado, radio y navegador... los llevas integrados entre el 09 y el 5f.

Así que como veis es cuestión de indagar y buscarlas por otros sitios.

mamrdsbeach

Continuando con el tema, la instalación definitiva, la saqué de esta página que me pareció muy buena. (https://uploads.tapatalk-cdn.com/files-54/41588.pdf)
Seguí los pasos como los marca en el documento y no tuve ningún problema. Lo particular de esto es que aprovechas toda la instalación que ya trae por defecto la furgo, tal como la señal de reversa para que se active la cámara al meter la marcha atrás y la corriente estabilizada al tomarla en el conector quadlock del navegador. Tuve para ello, que pasar hasta el navegador el cable de vídeo y dos cables para tomar allí la corriente y eso me sirvió para no tener que poner estabilizador de tensión, filtro, ni retardador.
Conecté la señal de vídeo a los pines 6 y 12, tal como se manda y tomé corriente de los cables 17 y 18 con unos roba corrientes. También hay que tener en cuenta que yo pedí la cámara con un cable de vídeo de 6 metros y por tanto tuve que preparar un alargador para que me llegara hasta el navegador, pero en esta cámara había también la opción de pedir un cable de 10 metros, con lo cual me hubiese evitado esa conexión intermedia.
Cuando hice la prueba, observé que al meter la marcha atrás, automáticamente se conectaba la cámara y al sacarla, se mantiene conectada por unos 20 o 30 segundos.
La mayor dificultad la encontré en pasar los cables del portón al manguito elástico que une este con la carrocería, al pasarlos por este manguito, para lo cual los tuve que untar con vaselina y por último, al tratar de pasar la guía desde la trasera derecha hasta después del mando del climatizador trasero, cosa que en vez de hacerlo con la guía, tuve que terminar haciéndolo con un listo de madera para llevarlo lo mas pegado al techo posible y así pasó sin problemas. Lo demás fue muy sencillo, solo seguir las indicaciones del documento en cuanto a donde conectar cada cosa excepto lo que hace referencia a la tabla 6 en los apartados 4 y 5, que como ya comenté los trae por defecto conectados. A continuación con el VAG se activa tal como nos dice y la cosa queda concluida.

peprafael

Cita de: jomori en Abril 14, 2018, 16:39:46 pmproceso de la instalación cámara aftermarket (todo el material unos 30€)

material:
camara es sistema pal/ntsc pues no estaba seguro de cual de los dos es el compositiommedia, creo que me hubiera ido mejor las que se pueden regular,pero bueno siempre se puede cambiar
 https://es.aliexpress.com/item/Car-Rear-View-Camera-170-Degree-Mini-Waterproof-Infrared-Black-White-Silver-Chrome-Auto-Parking-Assistance/32667086101.html?spm=a2g0s.9042311.0.0.MRjZCI

 

cable de conexion al pin 6/12 con salida rca
https://es.aliexpress.com/item/BODENLA-RCD330-Plus-AV-Mode-Camera-Adapter-Cable-For-VW-Golf-Jetta-5-6-MK5-MK6/32828958879.html?spm=a2g0s.9042311.0.0.MRjZCI



filtro de señal para equipos de cámara  marcha atrás,imprescindible por lo menos con mi cámara, la salida de  la marcha atras no es de 12v estable y entonces la imagen no es buena o se corta hay que poner el estabilizador de señal,yo puse este y funciona en aliexpres hay mas baratos pero este en un dia ya lo tenia y funciona bien
https://www.amazon.es/gp/product/B00BN5ZD94/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1







ahora fotos de por donde pase los cables, el verde es RGB y l rojo corriente















conecxion al piloto


esquema instalación de el filtro




y con todo esto funciona solo queda activar la cámara con el vagcom (esta en la paguina anterior de este hilo)









Hola, yo también soy nuevo escribiendo por aquí, aunque llevo tiempo siguiéndoos, intenté instalar sin éxito el fin de semana pasado mi cámara, compré los materiales tal cual se indica en el post e incluso me cercioné de que fueran los mismos. Tengo alguna duda, El cable de conexión al pin 6 y 12, ¿lo sustituyes por el que hay? ¿aunque tenga ocupados los dos pines contrarios?. En cuanto a la cámara, Me pedí un cable de 10m creo que por eso no logré que se conectara la cámara,este cable
 lleva dos cables rojos en los extremos que, por lo que he leído son para alimentarlo, ¿debería entonces conectar un extremos al cable de la marcha atrás?

gracias y un saludo

peprafael

ya solucione mi duda, los cables rojos del extremo van conectados uno al filtro de retardo y el otro (en la radio) al pin 18 que es un cable rojo positivo. Todo correcto y funcionando. A mi no me ha hecho falta poner el filtro de señal, puesto que la cámara funciona perfectamente sin el. Lo que hice al final fue dejar sin conectar los cables que había a los pines 1 y 7(creo que es) y por ahora no me ha dado ningún problema.