Frigorífico California T4: Brico sustitución módulo de control del compresor.

Iniciado por KAXKURRIO, Enero 12, 2008, 19:20:18 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

hormiga729

Febrero 27, 2014, 10:49:28 am #195 Ultima modificación: Febrero 27, 2014, 11:14:22 am por hormiga729
Cita de: Sermarcre en Febrero 27, 2014, 10:40:40 am
Ayer estuve mirando un poco la nevera. Cada 20 segundos más o menos el módulo de control me hace el pitido ese y se apaga. Seguido se vuelve a encender. Al principio me emocioné porque oía ruido y pensé: Ah! bien! al menos el compresor funciona y será el módulo electrónico lo que falla(como en el 90% de los casos).

Sin embargo, al abrir la tapa vi que el ventilador funcionaba perfectamente y probablemente era lo que hacía ruido :-\. Lo desconecté a ver si oía algún ruido del compresor, pero nada. No sé si es que no hace ruido, que el módulo no lo enciende o qué. Pensaba que fijo que lo que tenía estropeado era el módulo pero ahora me está entrando el canguelo... Cuando tenga tiempo comprobaré con un tester lo de las resistencias del compresor a ver si hay suerte. Si me dan los vapores que habéis puesto en el foro, ¿Significa que el compresor está bien?

Es que me da un poco de miedo comprar el módulo de Frigoboat y que luego no me funcione la nevera igualmente  .loco2

Los sintomas que tenia mi nevera era que cuando puenteaba las patilas c d del modulo de control se echaba a funcionar el ventilador y el pitido provenia  del compresor  eso con l modulo danfoss original el pitido duraba como 4 segundos
Con el frigoboat al probarlo se quedaba pitando hasta que se paraba y se le encendia el led que trae el modulo y el diagnóstico fue el compresor pillado
De todas maneras as todas las comprovaciones necesarias antes de comprar nada no te pase como a mi
Por cierto tengo al peque malillo asi que nada mas pueda monto la nevera y cuelgo el brico
Bueno semarcre suerte pixita

Sermarcre

Ya me perdonaréis. Es un pregunta muy chorra pero es que no tengo conocimientos de electricidad ni electrónica y estas cosas me superan un poco jaja. Cuando hablais de puentear los terminales a qué os referís? ¿A juntar esos cables sin pasar por el módulo?  :-\

hormiga729

Jeje que va yo estoy como tu de pegado lo que pasa que pr ahorrarse un duro uno hace lo que sea y gracias al foro y los makinas que hay por aqui (cukillo, jordan, etc) al final aprendes
Si puentear es eso une las patillas CyD con un destornillador mismo y haber lo que te hace
Por cierto es una cali o marco? ;D


hormiga729

Hoy he montado la nevera y la centralita de la furgo no me reconoce el nuevo compresor se queda la señal de hielo parpadeando asi que como me suponia tendre que ponerle un termostato independiente al de la furgo...tengo una duda  cual es mas aconsejable el electrónico o mecanico?
Un saludo  ???

al-katraz


hormiga729

De lujo le meti caña y en 1 hora a menos 10 grados al final le puse un termostato mecanico y va genial cervezas y redbull  a dos grados y consume muy poco. ;D

al-katraz

Me alegro  .palmas,eres un maquina  .ereselmejor
Estube mirando el que comentaste de frioextren,sale como dijiste en 260 euracos.Me dijo que lo podria sustituir por el bd 25 sin problemas,lo unico seria cambiarle el filtro desidratador,que no tengo ni pajolera idea de que es,pero ya lo averiguare  ;D.
Antes de meterme en gastos queria llevarle el mio a alguno que me confirme que esta cascao,había pensado en surcaravaning,en Estepona,que me habian dicho que arreglaban neveras.
A ver si antes del verano la consigo poner en marcha.
Venga un saludo y a disfrutar de esa nevera .bebemucho

al-katraz

Una preguntita hormiga ¿Has tenido algun problema a la hora de meter el compresor en el mueble? ???.Lo digo porque como este trae la centralita incorporada debe de ocupar mas espacio.
Gracias de antemano fiera

hormiga729

No de echo los compresores nuevos aun co  la centralita que la lleva incorporada son un pelin mas pequeños
Por cierto veo que eres de Málaga yo tengo una centralita danfoss para el compresor bd2 si vienes por aqui podemos probarsela a la tuya.un saludo


al-katraz

Killo,el brico de p.madre,queda de cine la lucecita de la nevera  .ereselmejor
No soy de Malaga si no del campo de gibraltar,pero no te preocupes que si me hace falta me acerco por ahi. ;D
Te agradezco lo de la centralita pero eso ya lo probe con una de un amigo.Pusimos la suya en mi furgo y no arrancaba.Luego pusimos la que yo tenia en la suya y arranco su nevera,por eso se que es el compresor,pero quisiera saber si solo es un problema de falta de gas o algo leve o por si el contrario esta capuk  :'( como me dijo cukiyo.
Lo dicho gracias por el ofrecimiento...y por el brico
Un saludo

hormiga729


Pabloferr

Hola!!! Estoy que trino...a ver si me puede ayudar alguietn. Me pasa lo que a la mayoria de la gente en mi califormia t4 del 91. Arranca y para. Como parecia que fuera a ser el modulo de control...allá que me lancé y lo compré. Lo instalé y parece que la nevera arrancó...hasta que se paró. Saque el fusible del módulo y estaba fundido y el de la nevera que hay detras del conductor, tambien. Llame a Servicio Técnico de Acastimar y me dijeron que desconectara el módulo del compresor, metiera otro fusible, y encendiera la nevera. Si me fundia el fusible, el modulo esta averiado. Si no me lo fundia, el modulo iba bien y lo que esta estropeado es el compresor( aunque tambien me dijo que es raro que un compresor de esos se averie) - Paso lo peor que podia pasar: Conecte el compresor al modulo e inmediataente el fusible se fundió. A ALGUIEN LE HA PASADO ESTO????POR FA VOR....AYUDAAAAAA.
Parece que ahora lo que no va es el compresor.....Ya no se para donde tirar...

cukiyo25

pues, solo 3 posibilidades:
1-has conectado al el modulo nuevo y te pues haber cargado

2- el modulo vino mal de fabrica.

3.el compresor esta mal.

saca una foto de las conexiones , para ver como has conectado el modulo nuevo  ;)