Procedimiento de montaje del Tempomat en [VW T4 California 2002]

Iniciado por falco, Septiembre 16, 2008, 21:01:32 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

jpdebian

Hola, grausino!

En la mia (T4 1999), el conector va unido un grupo de cables que sale directamente de la pared del habitaculo, como mas o menos se ve en las fotos de mi ultimo post. No sale de la caja de reles. Lo cierto es que, si no me lo encuentra un compañero en la kdd de montaje, yo ya habia arrojado la toalla, pero a el le llevo dos segundos verlo. Es cuestion de insistir. Luego, cuando vas por autovia como un señor con tu tempomat flamante, se te olvidan las penas, animo!

Y feliz 2010 tempomatizado  ;) !

Presentación de nuestra primera furgo (T4 California Coach 2.5 TDI Syncro). Ahora moviendonos en una T5 4motion.

espumita

falco_vw   muchas gracias por el manual, ha sido muy facil la instalacion, incluso para un negao como yo, y gracias a jpdebian porque con tu aclaracion de donde esta el conector en las t4 te evitas mucho trabajo.


gracias  .ereselmejor



triti

falco, eres un crack. como siempre: simplemente inmejorable.  ;)
                  

jpdebian

Enero 19, 2010, 02:51:53 am #63 Ultima modificación: Enero 19, 2010, 02:53:55 am por jpdebian
Las gracias, a falco_vw, que es el autentico crack. Yo solo he fotografiado lo que otro forero, Jákar, encontro por mi, que soy un negado existencial para ver lo que tengo delante de las narices.

Cita de: espumita en Enero 16, 2010, 23:19:09 pm
falco_vw   muchas gracias por el manual, ha sido muy facil la instalacion, incluso para un negao como yo, y gracias a jpdebian porque con tu aclaracion de donde esta el conector en las t4 te evitas mucho trabajo.


gracias  .ereselmejor
Presentación de nuestra primera furgo (T4 California Coach 2.5 TDI Syncro). Ahora moviendonos en una T5 4motion.

grausino

oeoeoeoeoeeee!

He leido, he mirado fotos me han confirmado cosas que no veía pero al final ha dado fruto.

jpdebian! muchas gracias.

Una T4 del 96, conseguí confirmar que la centralita tenía configurado el Tempomat, coloqué el tempomat y perdí horas y horas buscando el conector, me dijisteis donde estaba pero no había forma. Hoy he llegado a casa y se me ha ocurrido meter la mano para hacer el último intento antes de plantearme llevarla al taller y, en menos de un minuto ahí estaba el conector.  Despues de quedarme un poco perplejo lo he conectado y funciona que no veas.

Lo dicho, muchas gracias a todos.

txurtxil

Buenas!!!!
Mi furgo es del 97 y el volante, ademas de tener airbag, es diferente. ¿Habéis desmontado este tipo de volante? he leído la guía que viene con el Tempomat y viene para el volante modelo del 99, no se si el procedimiento para sacar el airbag es igual por lo que lo pregunto por aquí, si es complicado iré a montar el tempomat con la solución de los interruptores ...
Un saludo y gracias!!

grausino

Ey! ese volante es como el mio, es muchísimo más sencillo de sacar que todo lo que leas por aquí. Echale un rato preparate un destornillador de estrella otro torx (creo que es así ) del 6 y acuerdate de desconectar el polo negativo de la batería lo demás es echarle un rato y no perder tornillos.

Realmente iba a hacer fotos pero es que es muy sencillo: dos tornillos por detrás del mismo volante, desconectas el airbag y la bocina, sacas tres tornillitos que hay, haces un marca bien clara de la estructura del volante y del tornillo central,  sacas la tuerca del tornillo central , cuidadín al tirar del volante y los dos cables. Coloca el nuevo mando , ajusta los cables con bridas, vuelve a montar todo (fijate en la marca) y a buscar el conector de  4 pins famoso.

Si hay dudas, pregunta.

triti

Pues ya somos 3 con el mismo volante. Además el salpicadero es clavadito al mío antes de la remodelación.

Muchas gracias por las instrucciones de desmontaje, siempre va bien saber cómo se puede sacar.
                  

txurtxil

Hola!!
Muchas Gracias por la aclaración! el conector lo localicé en un par de minutos, lo que me queda duda es desmontar el volante, me va quedando claro que quitando el borne de la batería no hay peligro de que estalle el airbag que es lo que mas me preocupa.
Cuando dices "haces un marca bien clara de la estructura del volante y del tornillo central" entiendo que te refieres a dejar una marca a modo de guía para que cuando tenga que montar el volante de nuevo me sirva de guía es correcto?.
Por otro lado, la programación de la centralita se hace despues de montar todo, pero por lo que comentan aquí algunos no necesitaron programar la centralita ¿en nuestro modelo es necesario?
Un saludo y muchas gracias!!

grausino

Si, la marca es para que luego te quede igual de alineado respecto a la dirección, o sea que tienes que hacerla con el tornillo central (que esla parte fija) y cualquier otro lugar del volante (parte movil) para que puedas centrarlo igual.

Yo me compré el cable, encontré el programa, me leí todo lo que había que hacer, me conecté después de muchos intentos y cuando porfin me había conectado resulta que ya estaba activado.
Si lo que quieres es saberlo ya mismo y con el conector localizado, conectalo ponte en una carretera sin peligro a más de 50km/h y con el mando sobre las piernas, lo pongas en on y aprietes el botón así sabras si lo tienes programado o no ya que el echo de que esté completamente colocado en el volante es indiferente.

Pero buscate ya un rato y liate a instalarla que es un solo un rato. Como mucho te puede pasar que no tengas alguna llave o lo que  sea, preparate llaves de baso grandes (no recuerdo la medida) y las torx y yasta.
Sobre todo no conectes de nuevo la batería sin tener el airbag conectado porque sino te saltará un testigo de problema en el air bag y no se como se quita.

Ale , ánimo!

txurtxil

Un millon de gracias por las instrucciones, es lo que necesitaba!! un mentor para hacer todo el trabajo, estoy esperando que me llege el cable y me pongo manos a la obra. de momento tus instruciones las voy a imprimir para realizar todo el montaje.
de nuevo muchisimas gracias!

wolfsburg

a ver si me animo de una vez a montar el cacharro ,lo compre en la ultima compra conjunta y todavia esta en el garaje!!!!!!!!!!soy un desastre.ya os contare.....

espumita

wolfsburg animate, si es una t4 es facilisimo, yo soy un negao para esto del bricolage, pero es muy facil con las instrucciones de los foreros.

un saludo.


wolfsburg

Cita de: espumita en Enero 28, 2010, 08:13:04 am
wolfsburg animate, si es una t4 es facilisimo, yo soy un negao para esto del bricolage, pero es muy facil con las instrucciones de los foreros.


muchas gracias por los animos,pero es que me da una pereza!!!!!!!!!!!!!!!!! .meparto


samba

Hola me pasa esactamente lo mismo que a saltamontes. :'(
hola tengo problemas con el programa no se si no me lo instala bien, me reconoce el puerto pero hay cosas que no me deja hacer por ejemplo en la pantalla principal el botón options me sale desactivado y no puedo continuar no se si es porque en el portátil tengo instalado el vista  si alguien me puede sacar de dudas que me lo diga.
¿saltamontes has encontrado ya soluccion?
¿Alguien nos puede dar una luz en esta oscuridad? .ereselmejor
Gracias de antemano, un saludo.