La placa solar es mi alternador? Y si es así, como consigo que lo sea siempre?

Iniciado por MAngel, Marzo 21, 2020, 19:38:33 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

MAngel

Buenas

Cosa curiosa la que estoy observando desde que tengo dos placas solares. Tengo una T5 California, y hasta ahora cuando iba circulando lo normal era ver en la centralita valores positivos de Amperios. Es decir, el alternador estaba cargando las dos baterias auxiliares. Hasta aqui, todo bien.

La sorpresa viene al ver, despues de instalar las dos placas, que ese valor se ha convertido en negativo. Hasta -15 Amp he llegado a ver. Lo interpreto como que hay un flujo de corriente desde las baterias auxiliares hacia la principal (la del motor).

Segun entiendo, cuando estoy circulando el rele esta cerrado de forma que tengo las tres baterias conectadas. Y a ese sistema le entran dos fuentes de alimentacion, el alternador y las placas solares. Si veo ese valor negativo, querra decir (me corregis si me equivoco) que las placas alimentan y que el alternador en parte descansa. Correcto? Digo en parte por que no se realmente cuantos amperios estaba consumiendo en ese momento la carga de la bateria principal mas los consumibles del vehiculo. Si eran mas de 15 Amp, pues entiendo que el resto lo estaba poniendo el alternador.

En fin, hasta aqui todo bien. Me alegro de que sean las placas las que trabajen. Pero claro, llega un momento en que las auxiliares entran en flotacion y se acabo la "fiesta". El regulador corta el suministro desde placas y desaparece ese flujo de corriente, pasando el valor de -15 Amp a 1 Amp (positivo).

Hasta aqui todo lo que he visto y posteriormente interpretado. Lo veis correcto?

Y por ultimo, se os ocurre algun modo de mantener ese flujo de corriente aun cuando las auxiliares han entrado en flotacion?

Saludos!

MAngel

aghast

Sin duda es raro eso que comentas.

Cómo has conectado el regulador a batería?
Has modificado algo con respecto al cableado ?

Saludos

MAngel

Buenas aghast,

Tengo dos placas solares y dos reguladores victron. Las placas son iguales y los reguladores tambien.

Por cuestiones que no vienen al caso, uno de los reguladores esta conectado a la bateria auxiliar que esta en la parte de atras del mueble. Y el otro regulador conectado a la bateria de debajo del asiento del conductor.

En definitiva, entiendo que se podria simplificar a que tengo un solo victron y una sola placa conectados a una unica bateria, cuando realmente todo es x2.

Por lo demas, tengo un DC-DC que me mantiene la bateria del motor (conectado a la salida de carga de uno de los victrons) pero que estaba desconectado en el momento que vi ese comportamiento que describia en el mensaje.

Saludos.

MAngel

abasel

yo no lo entiendo, si puedes especificar que reguladores, placas, baterías, etc

y como están instaladas

y dc-dc a la batería de motor para que o por que?

 


MAngel

Hola Abasel, intento contestarte.

Las dos placas solares son de tipo lamina de 160w cada una. Cada una conectada a un regulador Victron 75-15. Las dos baterias son identicas, Ultracell 100 Ah.

De la placa de atras bajan los cables hasta el regulador que esta metido en la parte de atras del mueble. De ahi, muy cerquita, a la bateria que esta en la parte trasera del mueble.

De la placa de alante bajan los cables por el montante de la puerta del conductor hasta el regulador que esta debajo del asiento del conductor. Tambien debajo del asiento esta la otra bateria, asi que conexion directa de este regulador a la bateria.

Resumiendo, dos placas, dos reguladores, dos baterias. Espero haberme explicado.

El DC-DC lo instale posteriormente por que tengo un consumo de la bateria del motor (alarma? centralita? a saber...) que me deja la bateria muerta si tengo la furgo parada mas de una semana. Asi que teniendo energia suficiente de las placas lo que he hecho ha sido conectar este mantenedor de baterias a la salida de carga de uno de los victron y conectarlo a la bateria del motor. DE este modo compenso ese consumo en parado.

En cualquier caso, esto ultimo del DC-DC no tiene nada que ver con lo que explicaba inicialmente en este mensaje, ya que lo llevo desconectado cuando estoy circulando. Solo lo activo cuando se que voy a dejar la furgo parada por varios dias.

Saludos.

MAngel

aghast

MAngel, en base a este esquema, ¿podrías indicar cómo están hechas las conexiones entre cada componente de tu instalación ?



¿Qué cables has pasado por el shunt?

¿Cómo están conectadas entre sí las baterías auxiliares (si lo están) ?

En definitiva, como si fuera un pasatiempos de esos de unir con líneas jejejeje

Saludos

Luixi

Me quedo por aquí a ver que ocurre.

Por lo poco que sé, si un regulador solar detecta otra fuente de corriente (como el alternador) deja de cargar las baterías. Y funcionando bien el alternador la corriente no va a salir de las auxiliares.

Tampoco cuadra que en medio de este proceso las auxiliares puedan llegar a flotación.

Lo dicho, me quedo a aprender.

Salut,
Surfea el momento dejando que tu destino sea un misterio

MAngel

Buenas!

Ahi paso el esquema, un poco cutre, el paint sumado a mi habilidad da para lo que da!! jejeje, pero te agradezco mucho la plantilla!

Consideraciones:

1) La furgo es una T5 California. Quiero decir que muchas cosas no se como estan conectadas pero me las imagino. Los consumos estan conectados a las baterias auxiliares y todos pasan por shunt, de modo que yo veo en centralita lo que se esta consumiendo.

2) Hay un rele entre las auxiliares y la del motor. La he dibujado en plan cutre como si fuera un interruptor.

3) El aporte de los reguladores no lo veo reflejado en la centralita ya que no pasan por shunt. Solo veo subir el voltaje, pero no se ve lo que esta entrando. Eso lo veo por la app de Victron.

Espero que se entienda!!





Y gracias de nuevo.



MAngel

MAngel

Luixi, buenas

Por que dices que no te cuadra que en medio de toda esa situacion las baterias lleguen a flotacion?? Lo que he leido del algoritmo de Victron (que hace Carga Inicial - Absorcion -Flotacion) es que cuando llega al voltaje definido para flotacion pues hace lo que tiene que hacer, dar una carga pequeña de mantenimiento.

Y cuando paso esto que os contaba, de que veia valores negativos en la centralita de la furgo, al mismo tiempo tenia puesta la app de Victron de modo que iba viendo como subian los voltajes de las auxiliares. Hasta que.... llegaron a su voltaje de flotacion y por tanto el regulador corto toda la chicha que llegaba de placa para pasar a dar un pequeño mantenimiento. Justo en ese instante la centralita de la furgo paso de dar -15 Amp a dar +1 Amp.

aghast

Coincido con Luixi.
En el momento que el regulador detecta otra fuente, pone las placas en circuito abierto y deja de cargar.

Si tengo un rato esta noche te pongo el esquema de cómo pienso que debes conectar reguladores y baterías entre sí, aunque lo de dos reguladores contra  "una batería" no me queda del todo claro que sea lo ideal.

Saludos

aghast

Qué consumos tienes en la cali con motor en marcha ?
Boiler a 12v ?

JmGarciaM

Cita de: Luixi en Marzo 23, 2020, 20:29:43 pm.../...
Por lo poco que sé, si un regulador solar detecta otra fuente de corriente (como el alternador) deja de cargar las baterías. Y funcionando bien el alternador la corriente no va a salir de las auxiliares.
.../...

Pues ahora me entero, pero parece un funcionamiento inteligente.

Me quedo por aquí que la cosa se pone interesante.

Y me echan la bronca por lo "raro" de mis esquemas de instalación de 12V  .sombrero



Observo que los positivos de bat-1 y bat-2 estan unidos pero no los negativos, no lo entiendo.

Mi abuelo decía: Los aviones vuelan por que Dios quiere y los helicópteros ni Dios sabe por que vuelan.
También decía: La información es gratis, lo caro es conseguirla. Si puedes controlar la información, puede controlar a la gente.

MAngel

Entiendo la teoria que comentais, de que el regulador debiera de detectar la carga del alternador y acabar ahi su trabajo. Pero la realidad, por lo menos en mi caso, no es esa. La app de victron me enseña como esta en fase de absorcion y flotacion y los amperios que esta dandole a la bateria mientras esta el motor en marcha.

En cuanto a lo de los negativos, eso es un fallo mio en el dibujo. Realmente no tengo ni idea de como estan conectados, a chasis quiza?? No lo se...

MAngel

Cita de: aghast en Marzo 23, 2020, 21:29:35 pmQué consumos tienes en la cali con motor en marcha ?
Boiler a 12v ?

Te refieres al momento en que vi esos -15 Amp en la centralita mientras estaba el motor en marcha?? Si es asi, en ese momento habia cero consumidores de la parte camper.

aghast



Seguro hay alguna "cagada" porque lo he hecho a "to trapo" y no he podido revisarlo.

De momento he puesto dos MPPT1