Septiembre 21, 2019, 07:39:08 am

Conexion eléctrica escalon Omni step

Iniciado por pipeline, Abril 29, 2019, 10:35:14 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

pipeline

Buenas hace unas semanas he comprado una fiat ducato eurocamp 2 de trigano.
El peldaño electrico no funciona y cuando he ido a mirarlo hay 2 cables cortados el gris  ( D+) y el marrón ( tierra) segun eesquemas que he encontrado.
El peldaño tiene 4 cbles que salen gris marron naranja y morado estos ultimos (+ -)He dado corriente a estos dos y el peldaño funciona.
Además de esto hay una pequeña centralita un interruptor y una alarma sonora.
No se donde iban los cables marrón y gris, están cortados pero no encuentro en los bajos el lugar donde iban conectados.

Alguna idea de cómo conectarlo todo de nuevo?
La furgo es del 2005


aghast

Abril 29, 2019, 21:47:24 pm #2 Ultima modificación: Abril 30, 2019, 06:53:26 am por aghast
Hola pipeline.
Normalmente, en los esquemas que he visto de los Omni Step, esos cables gris y marrón suelen ir al micro o "pisón" que indica que el escalón está abierto al poner el contacto.
Si puedes, pon el esquema de donde  has sacado la info.

No obstante, pienso que no es motivo para que el escalón no funcione.
Yo revisaría el pulsador de abrir/cerrar escalón para ver si está ahí el problema.

Saludos

pipeline

Gracias por la respuesta, miraré el pulsador . Pero mi duda es donde iban el cable marrón y gris que salen del escalon.
En la centralita no se si ve en la foto a la izquierda salen 4 cables 2 azules y 2 grises, que van 2 a la alarma sonora y 2 al pulsador del escalon.
En la parte derecha De la centralita aparece la entrada de corriente con un negro un rojo y un gris, tengo que mirar si llega corriente y salen x abajo  el morado y naranja que son el + - del escalon. Todo esto está en el interior del coche cerca de la puerta.
Los otros dos cables que salen del escalon están en los bajos del vehículo y no se si deberían de ir a masa el marrón y a d+ el gris esa es mi duda. Pero no veo donde

Gracias un saludi


pipeline

Abril 30, 2019, 19:46:21 pm #4 Ultima modificación: Abril 30, 2019, 23:36:39 pm por pipeline
Buenas he hecho alguna comprobación:
La centralita tiene alimentación constante 12.6V en la ficha de arriba derecha en los cables rojo y negro y D+ en el gris.

En la  salida donde acoplan el naranja y morado( +- del escalon) hay también 12.6V constantes que se invierten la polaridad si accióno el pulsador, pero sigue sin funcionar el escalon.
En cambio si realizó el cambio manualmente de la posición de el cable morado y naranja el escalon se acciona sin tocar el pulsador.

No acabo de entender porque no realiza el cambio de sentido vía pulsador y si directamente cuando cambio los cables de posición sin tocar el pulsador.

No se si es problema de la centralita, del pulsador o de los cables gris y marrón del escalon sin conexion.

Alguna idea?

Es el pulsador un conmutador de polaridad? Podría conectar +- de bateria con naranja y morado para hacerlo funcionar?







pipeline

Buenas siento por haber tardado en contestar, agradecer al forero Aghast su colaboracion.

AL final la centralita que comanda el escalon estaba estropeada, he realizado un conexion directa de corriente a un nuevo pulsador de abrir y cerrar y ahora funciona.
Como comentario, he desconectado la chicharra de aviso de apertura al arranncar, porque con alguna vibracion se me conectaba en marcha aun con el escalon guardado, supongo que el sensor estara sucio o dañado en un futuro lo mirare.

Un saludo

aghast

Me alegro que se haya solucionado !!!

Un placer haber sido de ayuda.

Saludos