REPARAR MANETA DE LUCES Y DE LOS LIMPIAS

Iniciado por G.I.M., Noviembre 04, 2014, 20:38:24 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

G.I.M.

En el caso de la maneta de los limpias, el problema era que la velocidad intermitente no funcionaba en su posición, pero si se se movía la palanca ligeramente. La reparación puede ser aplicable a cualquier problema de holguras y malos contactos en la propia palanca.

Lo primero que hacemos es sacar la maneta, no tengo fotos del proceso pero es muy sencillo:
1- Sacar el volante al máximo.
2-Soltar los 2 tornillos torx que tiene por debajo.
3-Retirar la tapa superior y la inferior del volante.

Para sacar la maneta de los limpias, es necesario sacar una especie de carcasa protectora que tiene la cerradura de arranque. Sale a tirón sin ninguna dificultad.
Posteriormente, buscamos 2 pestañas las cuales apretando con la mano, nos permiten tirar de la maneta y sacar el bloque sin problemas.

Así leído suena un poco lio, pero si yo he sido capaz....

Una vez retirada, hay que abrirla utilizando un destornillador plano y abriendo poco a poco las pestañas.
Una vez abierto, nos encontramos esto:

En color verde vemos el carril por el que se mueve la pieza de la siguiente foto.
En color rojo vemos la pista ligeramente deformada, dando lugar a un mal contacto.


La pieza marcada se mueve por el carril verde, y a pesar de que la foto es mala, también presentaba marcas de desgaste.

En mi caso, he girado el tetón y he deformado ligeramente la pista defectuosa, solucionándose así el mal contacto.



G.I.M.

En el caso de la maneta de las luces, el problema era dar las largas. La ráfaga cumplía su función, pero resultaba muy complicado dejar fijas las largas y posteriormente desconectarlas.

Para retirar la maneta, procedemos cómo en el caso de la de los limpias, pero en el otro lado del volante.

Una vez retirada, con cuidado vamos soltando las pestañas y la abrimos.


En rojo vemos el mecanismo que activa las largas. La pieza blanca va colocada en la otra parte.


En rojo vemos la pieza anterior en su posición y en verde la pletina que fija las largas.

El problema era que debido al desgaste tanto de esta pieza blanca como de la palanca, era muy difícil desplazar la pieza hasta la posición en la que la pletina se engancha.


Detalle (pésimo) de la pieza móvil indicando dónde debe enganchar la pletina para fijar las luces.


Detalle de la parte de la palanca que actúa sobre la pieza anterior.

La reparación consiste en suplementar el actuador de la palanca para así ampliar el recorrido de la pieza facilitando su enganche. Para suplementarla, en mi caso, he pegado unos trocitos de plástico.

Espero que os sirva de ayuda.....y perdón por las fotos.

pioner

Gracias, me viene de miedo. Ya creia que mis limpias estaban embrujados
:) ;)

Mielotxin

Aupa,
Hace mucho muuuucho que no entro...en fin!cosas de la vida!decir solamente, que yo tb tuve problemas con el mando del limpia de la primastar(en el modo1, es decir el de intermitencia o intervalo de 5 seg) y lo que hice fue quitarlo y montar el de un laguna2...
que vale perfectamente. Yo lo encontré tb con ordenador de abordo , pq mi primastar lo trae...y de pagar +-180€ en el taller colocado...a pagar 14€ y lo puse yo en 15 min....si le sirve a alguien lo dicho, me alegro. Un saludo

G.I.M.

Cita de: Mielotxin en Abril 26, 2015, 21:27:40 pm
Aupa,
Hace mucho muuuucho que no entro...en fin!cosas de la vida!decir solamente, que yo tb tuve problemas con el mando del limpia de la primastar(en el modo1, es decir el de intermitencia o intervalo de 5 seg) y lo que hice fue quitarlo y montar el de un laguna2...
que vale perfectamente. Yo lo encontré tb con ordenador de abordo , pq mi primastar lo trae...y de pagar +-180€ en el taller colocado...a pagar 14€ y lo puse yo en 15 min....si le sirve a alguien lo dicho, me alegro. Un saludo


A que te recieres con el ordenador de abordo?? Has montado uno de laguna?? O es que tu primastar lo traia pero estaba estropeado??
La mia no tiene

Mielotxin

Aupa G.I.M,
Pues a mi se me fastidió el de mi primastar del 2006. Más concretamente la primera velocidad del limpia(la que espacia el barrido en unos segundos). El tema es que se me quedaba parado en mitad de la luna, pero con un ligero toque hacia arriba, volvia al sitio. Aunq al final se me paraba cada vez mas, decidi cambiarlo. En la Nissan me pedían 180€ montado y en la Renault unos 130 sin montar. Total, que después de mucho mirar en internet, encontré (no se ni donde...pq lo mismo fue aquí) que los del laguna2 podrían valer. Mi furgo tiene tb ordenador de abordo. Asi que después de que el desguace me dejara probar uno, vi que funcionaba perfecto y nada, lo puse en 15 minutillos!)y soy un negadillo del bricofurgo..por cierto, el mando es mas nuevo que el q tenia, pq el laguna tenia unos 75000km. Eso si, tiene el mando una parte que corresponde al sensor de lluvia(es una cona asi como con puntitos), que se pone en el modo mas alto(no se si se me entiende cuando digo esto) y funciona todo PERFECTO. Creo que los del Dacia Duster tb valen...espero haberte ayudado!sino, por aquí ando. Saludos

Mielotxin

No es mas que buscar un mando que este y funcione bien y que no tenga ordenador de abordo...Algun Dacia de desguace por ejemplo. A mi no me pusieron ninguna pega en el desguace para probarlo.

G.I.M.

Aaaa vale vale ... Yo repare la mia, pero la duda iba mas por el tema del lrdenador que yo no tengo y ando curioseando....
Gracias!!!

nord cape

pero G.I.M. de que furgo hablas exactamente,que modelo?
carpe diem

perolet

Tuve un problema de luces e intermitentes y pedí uno al desguace y funcionaba peor.
Así que pille el que llevaba y lo rocie  con limpia contactos por los agujeros que veía y hasta la fecha 0 problemas,  al final son casi todo problemas de mal contacto,
Aunque dobles un pestaña para que haga más fuerza sobre la pista,  al final va a continuar haciendo mal contacto.

cordalius

Maravilla! Doble la pista como indicas en la foto! Solucionado! Mil gracias!!
Suena mal pero descansa el animal!!