Colores cable debajo del asiento luz airbag renault Trafic

Iniciado por solar, Julio 16, 2012, 17:29:33 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

solar

Bueno, hoy he ido a pasar la ITV con mi Trafic del 2006 y me han tirado porque tengo encendida la luz del airbag. Ya he leido por ahí que es un mal contacto del contactor de debajo del asiento. De echo era mi casa ya que al pillar un bache a veces se apagaba y al pillar el siguiente se volvía a encender. Eso hasta que instalé los asiento giratorios y sin querer rompí el cable.

Si alguien sabe que color va con cual, o lo puede mirar en su furgo, y me lo dice, le estaría gratamente agradecido.

En la manguera que viene del asiento hay cuatro cables (azul, marron gris y rosa, creo). En la que va al cuadro hay mucho más. Me imagino que algunos sin conectar.

gracias

oier

En el mio creo que solo hay dos enla parte que viene del asiento azul y marron.

solar

Que raro, en el mio hay cuatro.

Pero a que colores se conecta el azul y marron, porque así elimino dos posibilidades

gracias

xarkod

Mira en el otro asiento, tienen que ser iguales (supongo)
ACEPTAMOS FURGO COMO ANIMAL DE COMPAÑIA

solar

Xarkod,   .palmas    . Venga hombre, si pudiera hacer eso ya lo hubiera hecho. Pero el otro asiento solo tiene dos cables.

solar

ARREGLADO. 

Los otros dos cables son del cinturón. Los dos del pretensor son el verde y blanco rojo, creo. Ahoro no me acuerdo muy bien. Pero son los dos que están separados del resto.

Al final le he conectado una resistencia de 3 Ohm y la luz ya no se enciende. Es buena solución si compráis un asiento de desguace para cambiar los dos del copiloto y que viene con el pretensor usado, como me ha pasado a mi.

xarkod

Cita de: solar en Julio 17, 2012, 19:33:58 pm
Xarkod,   .palmas    . Venga hombre, si pudiera hacer eso ya lo hubiera hecho. Pero el otro asiento solo tiene dos cables.


;D es que la mia es la generation y viene ya con los asientos giratorios y creo que los cables que trae debajo de los asientos son iguales, por lo menos a simple vista.
ACEPTAMOS FURGO COMO ANIMAL DE COMPAÑIA

xismax

Septiembre 05, 2019, 17:48:54 pm #7 Ultima modificación: Septiembre 05, 2019, 17:58:22 pm por xismax
Hola, ya sé que el mensaje es de hace tiempo, pero a ver si me puedes ayudar...
cómo has conectado la resistencia y dónde, axactamente?

He puesto un asiento de copiloto individual y se me enciende el testigo del airbag. El asiento individual tiene un conector al cual sólo llegan dos cables, uno azul y otro marrón, entiendo que del pretensor.




En el asiento doble original sólo había dos cables, ambos azules, que llegaban al conector:



Deduzco que en el asiento doble, ambos pretensores debían de ir en serie, no? En este caso, la resistencia, en el asiento individual, la tendría que conectar entre el conector y uno de los dos cables, ya sea el azul o el marrón? (De cuánto, la resistencia, 2 ohm?)

Muchas gracias.

Cita de: solar en Julio 17, 2012, 22:54:21 pmARREGLADO. 

Los otros dos cables son del cinturón. Los dos del pretensor son el verde y blanco rojo, creo. Ahoro no me acuerdo muy bien. Pero son los dos que están separados del resto.

Al final le he conectado una resistencia de 3 Ohm y la luz ya no se enciende. Es buena solución si compráis un asiento de desguace para cambiar los dos del copiloto y que viene con el pretensor usado, como me ha pasado a mi.



mcanada

Según veo en el esquema hay dos posibilidades: que la banqueta doble venga con dos pretensores o solo con uno.
Si tu banqueta doble solo tenía dos cables es probable que tu caso sea que solo llevaba uno.
En este caso, según el esquema, de la furgo deberían salir dos cables: blanco y violeta.
y tu asiento debería tener uno marrón y otro azul.
En este supuesto uniendo los cables debería ser suficiente. (asegúrate que los cables coinciden en el conector).

No obstante aviso que esos conectores fallan muchísimo. Somos muchos en el foro los que tras desconectarlos y volverlos a conectar nos han fallado hasta el punto que hemos tenido que saltarnos el conector y unir directamente los cables porque la luz se encendía una vez sí y otra también...