Instalación calefacción estacionaria Eberspacher C.C. (Indice en el 1er mensaje)

Iniciado por ursusbret, Enero 25, 2012, 10:05:50 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.


alicanper

Hola. Muchas gracias por la información antes de nada. He instalado la eberspacher d2 con el programador easytimer. He seguido las instrucciones paso por paso y he repasado un millón de veces las conexiones, aún así, a los 7 u 8 minutos de arrancar me sale error en la pantalla e inicia el ciclo de ventilación para después apagarse. A alguien más le pasa? Como podría solucionarlo?

CHIKAGO

Repasa bien la instalación, yo la cagué en lo más tonto. Mira por ejemplo que el escape y el tubo de admisión no estén juntos, que el macarrón que alimenta la bomba no esté estrangulado. No se.

alfarero12

A mi me pasa lo mismo k a ti pero solo kuando estoy por encima de 700m. Me la instalaron en andorracampers y justo ahora es la 2a. Vez que voy a que me la revisen.
Ya te contare como termina y que solucion me han dado.

Enviat des del meu SM-J320FN usant Tapatalk


GL

Cita de: alfarero12 en Enero 04, 2019, 12:32:45 pm
A mi me pasa lo mismo k a ti pero solo kuando estoy por encima de 700m. Me la instalaron en andorracampers y justo ahora es la 2a. Vez que voy a que me la revisen.
Ya te contare como termina y que solucion me han dado.

Enviat des del meu SM-J320FN usant Tapatalk

Es raro. Yo con la eberspacher SIN kit de altura nunca he tenido problemas ni durmiendo a mas de 1500m.
Pésima experiencia oscurecedores BARNACAMPERS: http://www.furgovw.org/index.php?topic=298008.0

Personalizando y camperizando mi Transporter T4 de 1994 - http://furgoatope.wordpress.com/

alfarero12

Ahora de momento funciona cambiando la bujia, la sonda, algo que no me acuerdo y al final la bomba de gasoil. Al final casi todo nuevo y me falta probarla mas dias para ver si desaparece el error numero 13.

Enviat des del meu SM-J320FN usant Tapatalk


alicanper

Voy a desmontarla entera y la probaré en un banco de trabajo. Empiezo a creer que podría ser porque le di demasiada curvatura al tubo de escape y la bomba detecta demasiada temperatura a la salida. Si no es eso me imagino que estará estropeada

orikc7

Cita de: Enkarrujo en Abril 28, 2018, 12:54:01 pm
Bueno, resumo en este esquema varios dias de búsqueda de información por el foro y otras fuentes sobre como conectar una Eberspacher Airtronic D2 con el mando programador EasyStar Timer (el nuevo digital). Igual en el futuro le hace falta a alguien y ya aquí lo tiene mascaito, identificando los conectores, su numeración y el color de los cables para ir directo al grano. Esta conexión funciona perfectamente.

Sobre el cable de iluminación de la pantalla digital del programador, el gris/negro, (número 2 del programador) que en el manual de instrucciones va conectado al terminal X:15 decir que lo he conectado al terminal 12 (cable Gris) de la Eberspacher y de esta forma, la luz de la pantalla está encendida siempre que la calefacción está funcionando, lo digo para que lo tengáis en cuenta.

Por otro lado, el sensor de temperatura externo que le he conectado esl el famoso termoresistor KTY81/210 en vez del carísimo original de Eberspacher y va de arte. Por cierto lo compré en aliexpress por 4€ y me enviaron 10. Solo he necesitado uno, si alguien necesita alguno que me envíe 1€ por Twyp (para el sello y el sobre) y se lo envío. El que le interese que me envíe un MP.




Buenas compañeros!
Tengo una airtronic d2 he estsdo mirado el post y copie el esquema de aqui del compañero.
He puesto el termoresistor en el mando  easy star timer(el nuevo)como pone en el esquema.
Ya tengo la señal d temperatura en el programador,pero la pongo en mrcha pongo una temperatura y sigue y sigue hasta el infinito sin pararse.
Alguno m puede iluminar,necesito poner otro sensor?

Saludos y gracias x adelantado