Furgovw

Zona Técnica => Bricolaje => Electricidad => Mensaje iniciado por: Sergioval29 en Diciembre 03, 2019, 23:13:05 pm

Título: Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 03, 2019, 23:13:05 pm
Buenas noches compañeros, a ver si me podéis echar una mano porque llevo una batalla con la batería secundaria que ya no sé qué hacer.
Pille un ma ultracell de 98 amperios de gel, el problema es que nunca llega a cargar al 100% por muchas horas de viaje que haga como mucho carga hasta un 70%, nunca pasa del 70% o 12,4 voltios.
la lleve a la casa a que le hicieran un test que me costó 35€ y el resultado fue que tiene una cApacidad de un 97%, vamos que está perfecta.
Justamente he leído hoy que si solo cargas con alternador, sin placa solar (que es mi caso), la batería secundaria tiene que ser del mismo amperaje que la principal, si no cuando carga la principal deja de cargar la secundaria.
Sabéis si esto es cierto ?
Si fuera así, supongo que mi problema de que solo carga hasta un 70% sería po eso....

Y si no... sabéis a qué puede ser debido ??
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: kalvitero en Diciembre 04, 2019, 12:20:19 pm
Faltan datos para poder evaluar tu caso.
¿cuando notas que está al 70%?
¿Como mides la capacidad de la batería?
¿De cuanto es la batería principal y de cuanto es la secundaria?
¿Cómo están conectadas? Si es por rele automático, ¿que rele es marca / modelo
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: caferacer23 en Diciembre 04, 2019, 12:28:00 pm
Me quedo por aquí que a mi también me pasa lo mismo.
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: roKopep en Diciembre 04, 2019, 12:41:11 pm
a falta de los datos q te pide kalvitero, yo apostaría por el relé. Lo mas probable es que tengas uno que cierra a menos de 13V (tambien habria q ver como lo tienes montado) y, por lo tanto, aunque la auxiliar llegue a cargar "a tope", al parar el vehiculo ésta se "equilibra" con la de arranque pasandole carga para compensar la diferencia de capacidad q hay entre ellas...
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 04, 2019, 13:54:58 pm
Pues utilizo el rele automático nagares rdt 3/12 es el automático.
La batería principal no se los amperios que tiene pero la auxiliar es de 98 Amperio de gel.

Noto que está al 70 por el voltaje que da
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: roKopep en Diciembre 04, 2019, 14:39:58 pm
Es q ese rele de Mhale (ex nagares) cierra a los 12,6V, si no recuerdo mal, y dependiendo de como lo tengas instalado puede ser la causa del problema q tienes (pEro habria q ver como lo tienes instalado, porque si está bajo llave ya podrías excluirlo). Si fuera por el rele ese lo suyo sería meter ya un cyrix o un E-772 --> audiobus, ese ultimo abre al bajar de los 13 coma algo..

Pero siguen faltando los datos q te pidieron antes para acotar posibles diagnosis..
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: edupes en Diciembre 04, 2019, 14:46:16 pm
Has mirado que voltaje llega a los bornes de la secundaria cuando tienes la furgo arrancada?
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 04, 2019, 19:02:58 pm
Noto que está al 70% porque tengo un medidor de batería que por el voltaje que se te marca un porcentaje.

La capacidad de la batería la mido mediante el voltímetro y según el voltaje que de, miro una tabla que hay por internet y te dice el porcentaje aproximado.

La batería principal no se de cuanto es pero será de 70 o 8@ amperios y la secundaria de de la marca ultracell de 98 amperios de GEL.

Están conectadas mediante un rele automático de la marca nagares modelo rdt 3/12.

Creo que estos son los datos que me solicitáis.
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: LleidaCamper en Diciembre 04, 2019, 19:41:27 pm
La mayoría de vehículos llevan una batería de ácido y el alternador esta pensado para cargar este tipo de batería. Los mas modernos incluso cortan el suministro cuando esta cargada. Para cargar correctamente baterías de gel o agm tienes diversas opciones:

1- Una placa solar con un regulador ajustado a tu tipo de batería
2- Un booster que se encarga de suministrar el voltaje correcto a tu batería y mantener el alternador activo.
3- Cargar manualmente con un cargador ajustado a tu tipo de batería.
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: roKopep en Diciembre 04, 2019, 20:10:27 pm
Cita de: Sergioval29 en Diciembre 04, 2019, 19:02:58 pmNoto que está al 70% porque tengo un medidor de batería que por el voltaje que se te marca un porcentaje.

La capacidad de la batería la mido mediante el voltímetro y según el voltaje que de, miro una tabla que hay por internet y te dice el porcentaje aproximado.

La batería principal no se de cuanto es pero será de 70 o 8@ amperios y la secundaria de de la marca ultracell de 98 amperios de GEL.

Están conectadas mediante un rele automático de la marca nagares modelo rdt 3/12.

Creo que estos son los datos que me solicitáis.

NO te fíes del "medidor" ni mucho menos de las tablas de internet...

Para saber a qué porcentaje de carga corresponde el voltaje q te marca, medido en bornes y sin nada conectado, debes consultar la ficha técnica de tu batería. Una ultracell de 98ah de tipo UCG, si es nueva y ha tenido un buen uso, debería estar "a tope" cuando marca entre 13,8 y 14,4V....

Desde luego sin valores nominales, tenlo en cuenta:

(https://www.furgovw.org/foro/galeria/fotos/rokopep/screenshot20191204195605.png)

Comprueba lo q te dice edupes, no vaya a ser q tengas una masa suelta  y no te llega bien la carga a la auxiliar. . Sino como te decía antes, si el rtd 3\12 no lo tienes bajo contacto, lo más probable es q no te permita mantener la "carga" que almacena la auxiliar porque esa fluye hacia la de arranque hasta q se equilibran sobre los 12,4/12,6V, q de echo, si te fijas, es precisamente la tensión q te está dando...(q para una de gel como.la tuya, en realidad, significa q está entre el 30 y el 40%, q no el 70%...)
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 04, 2019, 22:02:13 pm
Cita de: roKopep en Diciembre 04, 2019, 20:10:27 pmNO te fíes del "medidor" ni mucho menos de las tablas de internet...

Para saber a qué porcentaje de carga corresponde el voltaje q te marca, medido en bornes y sin nada conectado, debes consultar la ficha técnica de tu batería. Una ultracell de 98ah de tipo UCG, si es nueva y ha tenido un buen uso, debería estar "a tope" cuando marca entre 13,8 y 14,4V....

Desde luego sin valores nominales, tenlo en cuenta:

(https://www.furgovw.org/foro/galeria/fotos/rokopep/screenshot20191204195605.png)

Comprueba lo q te dice edupes, no vaya a ser q tengas una masa suelta  y no te llega bien la carga a la auxiliar. . Sino como te decía antes, si el rtd 3\12 no lo tienes bajo contacto, lo más probable es q no te permita mantener la "carga" que almacena la auxiliar porque esa fluye hacia la de arranque hasta q se equilibran sobre los 12,4/12,6V, q de echo, si te fijas, es precisamente la tensión q te está dando...(q para una de gel como.la tuya, en realidad, significa q está entre el 30 y el 40%, q no el 70%...)

A qué te refieres con si tengo el rdt bajo contacto ?
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: roKopep en Diciembre 04, 2019, 22:56:18 pm
Cita de: Sergioval29 en Diciembre 04, 2019, 22:02:13 pmA qué te refieres con si tengo el rdt bajo contacto ?

Ese relé tiene dos borneras, de las cuales salen dos cables positivos gordos (cada uno va a una batería), y una patilla con cable negativo más fino (2,5mm) que va a masa.

Si puedes acceder a el mira a ver si el cable negativo va directo a masa o bien si esta interrumpido por otro relé más pequeño que el rdt. Si el negativo pasa x otro relé significa que al girar el contacto (arranque) el rdt se activa (mandado a su vez por el relé más pequeño) y cuando apagas se desactiva...
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 05, 2019, 10:00:32 am
Cita de: roKopep en Diciembre 04, 2019, 22:56:18 pmEse relé tiene dos borneras, de las cuales salen dos cables positivos gordos (cada uno va a una batería), y una patilla con cable negativo más fino (2,5mm) que va a masa.

Si puedes acceder a el mira a ver si el cable negativo va directo a masa o bien si esta interrumpido por otro relé más pequeño que el rdt. Si el negativo pasa x otro relé significa que al girar el contacto (arranque) el rdt se activa (mandado a su vez por el relé más pequeño) y cuando apagas se desactiva...

Los positivos, uno va a la batería principal y otro a la secundaria y el negativo va a la batería principal, creo recordar.
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: kalvitero en Diciembre 05, 2019, 18:53:28 pm
Como te dice roKopep, el rele que llevas montado impide que se mantenga la carga al 100%. Deberías cambiarlo por el Victron Cyrix ct, o por el Audiobus s1200.

El E772 también corta a 12,6
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: roKopep en Diciembre 05, 2019, 19:10:40 pm
Cita de: kalvitero en Diciembre 05, 2019, 18:53:28 pmEl E772 también corta a 12,6

correcto, me lie yo antes.. (voy a editarlo)
gracias por señalarlo kalvitero
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: eneko en Diciembre 05, 2019, 20:25:40 pm
.. o pones un pequeño relé que contacte la masa del automático con señal de contacto y así en cuando paras y sacas la llave el relé se abre y ya tienes la desconexión sin esperar al voltaje que trae tarado


ha mencionado qué furgo es?

pon el negativo de la batería auxiliar a masa, no al borne.. busca una masa cercana de dónde tengas el cable, de donde tengas la batería, de la de arranque.. para no tener mucho lío y ponlo a masa... osea a un tornillo de la carrocería puesto a tal efecto

haciendo esas dos cosas la mejora del rendimiento será importante


Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 05, 2019, 21:47:17 pm
Cita de: kalvitero en Diciembre 05, 2019, 18:53:28 pmComo te dice roKopep, el rele que llevas montado impide que se mantenga la carga al 100%. Deberías cambiarlo por el Victron Cyrix ct, o por el Audiobus s1200.

El E772 también corta a 12,6

Pues muchas gracias, os lo agradezco un montón porque ya no sabía que hacer.

Compraré uno de estos reles y ya os comento.
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 05, 2019, 22:28:49 pm
Cita de: roKopep en Diciembre 04, 2019, 14:39:58 pmEs q ese rele de Mhale (ex nagares) cierra a los 12,6V, si no recuerdo mal, y dependiendo de como lo tengas instalado puede ser la causa del problema q tienes (pEro habria q ver como lo tienes instalado, porque si está bajo llave ya podrías excluirlo). Si fuera por el rele ese lo suyo sería meter ya un cyrix o un E-772 --> audiobus, ese ultimo abre al bajar de los 13 coma algo..

Pero siguen faltando los datos q te pidieron antes para acotar posibles diagnosis..

Entonces creo que la mejor opción es el audiobus no?
Que habré a los 13v y así cargará al 100%
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 05, 2019, 22:37:33 pm
Gravi
Cita de: eneko en Diciembre 05, 2019, 20:25:40 pm.. o pones un pequeño relé que contacte la masa del automático con señal de contacto y así en cuando paras y sacas la llave el relé se abre y ya tienes la desconexión sin esperar al voltaje que trae tarado


ha mencionado qué furgo es?

pon el negativo de la batería auxiliar a masa, no al borne.. busca una masa cercana de dónde tengas el cable, de donde tengas la batería, de la de arranque.. para no tener mucho lío y ponlo a masa... osea a un tornillo de la carrocería puesto a tal efecto

haciendo esas dos cosas la mejora del rendimiento será importante



Gracias Eneko,lo segundo lo entiendo pero lo de poner otro rele no te entiendo bien.
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: roKopep en Diciembre 05, 2019, 22:43:50 pm
Cita de: Sergioval29 en Diciembre 05, 2019, 22:28:49 pmEntonces creo que la mejor opción es el audiobus no?
Que habré a los 13v y así cargará al 100%

Hombre q sea la mejor es relativo, sí es una posible solucion. Otra opción es la q te decía eneko, y te ahorras algo de pasta incluso..

un relé normaluco q haga de interruptor: lo conectas por sus borneras al negativo del nagares q tienes ahora y lo alimentas desde el contacto, o sea lo pones bajo llave...

Lo del 100%, como te decía, son valores nominales, no lo olvides
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 05, 2019, 22:49:49 pm
Cita de: roKopep en Diciembre 05, 2019, 22:43:50 pmHombre q sea la mejor es relativo, sí es una posible solucion. Otra opción es la q te decía eneko, y te ahorras algo de pasta incluso..

un relé normaluco q haga de interruptor: lo conectas por sus borneras al negativo del nagares q tienes ahora y lo alimentas desde el contacto, o sea lo pones bajo llave...

Lo del 100%, como te decía, son valores nominales, no lo olvides

Puff, ando un poco verde..
A qué te refieres con que lo ponga bajo llave ??

No sabríais de algún esquema o tuto para hacer lo que dice Eneko ?
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: eneko en Diciembre 06, 2019, 08:46:57 am
Tienes el automático que lleva dos cables gordos que se corresponden a los positivos de las baterías, correcto?

Además tiene uno fino en el medio que es el negativo para que el relé funcione

Si ese negro lo abres vía un interruptor, el relé como es normalmente abierto, se abrirá con independencia de todo lo demás.. porque le quitas el negativo necesario para que funcione

hasta ahí se entiende, no?

De qué manera puedes hacer que ese cable finito negro lo quitas y pongas cuando quieres?
A) con un interruptor...
B) con un relé interruptor: alimentas el relé con un positivo que solo tenga tensión con la llave puesta (contacto) y a masa.. y las patillas de su parte de "interruptor" atravesadas por el negrito de masa del automático que estamos hablando


Entiendo que lo que tienes lo has hecho tú por lo que no debiera resultarte demasiado complejo

Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: jallacru en Diciembre 06, 2019, 10:08:35 am
Nuestro amigo Alcasa ha hecho muchos bricos. . . entre ellos está el 110 que te interesa mirarlo. . . trata de los dos relés para cargar la batería auxiliar.

Mi BricoTeca, 168 bricos a vuestra disposición, actualizado a 4 diciembre 2019

No sé como hacer para que entres directamente desde aquí.
Yo he entrado por el buscador poniendo "bricos de alcasa"
Busca el 110 y verás el tema de los dos relés que te hablan más arriba.

suerte

https://www.furgovw.org/foro/index.php?topic=139491.msg4507889#msg4507889

prueba éste.
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: Sergioval29 en Diciembre 07, 2019, 00:24:32 am
Muchas gracias a todos por vuestra ayuda.
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: caferacer23 en Diciembre 09, 2019, 15:01:27 pm
En mi caso tengo el Rele carga automática E-772 para alternadores de 150. Lo tengo conectado al positivo batería principal y al positivo batería secundaria. El negativo (cable negro fino) va directamente a la batería secundaria. También tendría que hacer lo mismo que el compañero?

Luego tengo el Duo baterry y entiendo que para configurarlo bien deberia estar en cada paso de la siguiente manera, no?

Numero que se muestra Tipo batería
1 batería sellada (por defecto)
2 batería de GEL
3 batería de ácido


Paso 2 seleccionar de prioridad de carga (charging priority)
Solo se selecciona el porcentaje para la primera batería, la segunda se ajusta sola
mero que se muestra Carga de la 1ra batería Carga de la 2da batería
0 0% 100%
1 10% 90%
2 20% 80%
3 30% 70%
4 40% 60%
5 50% (por defecto) 50%
6 60% 40%
7 70% 30%
8 80% 20%
9 90% 10%

Paso 3 selecciones de frecuencia de carga (charging frequence)
Numero que se muestra Frecuencia de carga PWM
0 25Hz (por defecto)
1 50Hz
2 100Hz
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: francisn en Diciembre 09, 2019, 22:23:41 pm
¡Buenas! Yo andaba con el mismo problema, pensando que la batería estaba mal (tiene ahora año y medio, o sea que me parecía raro) o que algo había en el sistema de carga que no iba bien. La solución que me daban era montar placa solar, pero en principio no quiero hacerlo.
Llevo el relé E772, y la batería auxiliar se quedaba siempre, a las pocas horas de parar el motor, en 12,7, aunque marcara 13,2V a los pocos minutos de pararlo (y 14,1-14,4 V con el motor en marcha).
Tras leer este y otros hilos parecidos, ayer decidí que tocaba probar. Al salir, (en parado) marcaba como siempre, 12,7 V. Tras un recorrido de unos 90' por carretera, volví a mirar nada más parar y marcaba los 13,2 V de siempre. Tras eso, desconecté el cable negativo del relé (el fino) *, con lo que -deduzco- el relé se abre y cada batería queda independente. Hoy, 24 horas después, la batería marcaba 12,9-13,0 V ¡Primera prueba superada!
Voy a esperar unos días más a ver cual es la evolución, pero, si todo va como espero, creo que a corto plazo le montaré un interruptor manual, que no creo que se me olvide conectar/desconectar cuando deba ;-)
A ver si así consigo poco a poco dejar la batería en los 13,4 que marca en su etiqueta como valor de flotación...
*¡Ojo! si alguien va a probar a hacer lo mismo, que no deje el cable de masa "suelto", no vaya a ser que se mueva y contacte con alguno de los positivos del relé y la liemos. Es que en un primer momento lo deje así, y de repente -menos mal- me di cuenta...
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: edupes en Diciembre 10, 2019, 17:50:49 pm
Cita de: francisn en Diciembre 09, 2019, 22:23:41 pm¡Buenas! Yo andaba con el mismo problema, pensando que la batería estaba mal (tiene ahora año y medio, o sea que me parecía raro) o que algo había en el sistema de carga que no iba bien. La solución que me daban era montar placa solar, pero en principio no quiero hacerlo.
Llevo el relé E772, y la batería auxiliar se quedaba siempre, a las pocas horas de parar el motor, en 12,7, aunque marcara 13,2V a los pocos minutos de pararlo (y 14,1-14,4 V con el motor en marcha).
Tras leer este y otros hilos parecidos, ayer decidí que tocaba probar. Al salir, (en parado) marcaba como siempre, 12,7 V. Tras un recorrido de unos 90' por carretera, volví a mirar nada más parar y marcaba los 13,2 V de siempre. Tras eso, desconecté el cable negativo del relé (el fino) *, con lo que -deduzco- el relé se abre y cada batería queda independente. Hoy, 24 horas después, la batería marcaba 12,9-13,0 V ¡Primera prueba superada!
Voy a esperar unos días más a ver cual es la evolución, pero, si todo va como espero, creo que a corto plazo le montaré un interruptor manual, que no creo que se me olvide conectar/desconectar cuando deba ;-)
A ver si así consigo poco a poco dejar la batería en los 13,4 que marca en su etiqueta como valor de flotación...
*¡Ojo! si alguien va a probar a hacer lo mismo, que no deje el cable de masa "suelto", no vaya a ser que se mueva y contacte con alguno de los positivos del relé y la liemos. Es que en un primer momento lo deje así, y de repente -menos mal- me di cuenta...
Tensión de flotación es la que necesita la batería" en carga" para no descargarse ni estropearse a largo plazo, siempre te va a bajar unas décimas al dejar de cargar y es normal, me parece que 13v está más que bien, parece que los relés automáticos no son tan buenos como parecen, yo te aconsejaría que montes un relé normal comandado por el d+ hay mil tutos, ente ellos el de alcasa
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: eneko en Enero 07, 2020, 10:37:57 am
yo pongo un relé interruptor comandado por señal de contacto que abre y cierra la masa del relé automático y de esa manera el relé automático se abre en voltaje mínimo de fábrica o al sacar la llave; lo que antes suceda
Título: Re:Batería secundaria: nunca llega a cargar al 100%
Publicado por: edupes en Enero 16, 2020, 13:58:38 pm
Cita de: eneko en Enero 07, 2020, 10:37:57 amyo pongo un relé interruptor comandado por señal de contacto que abre y cierra la masa del relé automático y de esa manera el relé automático se abre en voltaje mínimo de fábrica o al sacar la llave; lo que antes suceda

Es buen sistema también