Placa solar deja de cargar a pleno sol

Iniciado por tankety, Agosto 10, 2021, 16:33:51 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

tankety

Buenas tardes, he leído que es bastante común que caiga la carga a pleno sol por el calentamiento de la placa, pero es que a mi, me deja de cargar por completo. Es algo parecido alo que le apsaba aun compañero del foro en concreto lo comentaba aqui https://www.furgovw.org/foro/index.php?topic=336369.msg4261736#msg4261736

Mi problema es por temperatura de la propia placa. Si muevo la furgo, se refrigera con el aire, y funciona a pleno rendimiento, pero al pararla comienza a bajar hasta que marca 0. Si parada le echo agua con una manguera (no muy fría claro), al minuto comienza a cargar de nuevo y me sube a 7A, lo cual para una placa de 150w esta muy bien.
Mi pregunta es. Imagino que el poco aislante que traía , se ha deteriorado (es una placa semiflexible), sabéis si esxiste algun tipo de aislante transparente (bien solido o algun tipo de spray), que pudiera hacer de aislante. La otra opción es cambiarla ..... :-[

Muchas gracias.

abasel

Yo diría que es un problema de alguna soldadura que al calentarse se dilata y se abre

tankety

Muy buenas y gracias por contestar. Te refieres a soldadura entre celulas o de la conexion de la caja?

ggduncan

buenas noches


despega la placa y montala en una baca para que tenga entre 5 a 10 cm de espacio debajo para que no se sobre caliente.

tankety

Gracias por responder. La despegue, la puse en alto , he incluso le pegue kaiflex por abajo (tenia de antes), pero nada. Es la propia superficie la que se calienta.
He visto que usan barniz de poliuretano para reparar golpes y demás, pero, aislaría de la temperatura ? Que pensais ?

hervie88

Cuanto mas barniz le des peor disipara el calor y mas caliente se pondra. Como indica abasel es muy probable que tenga una soldadura defectuosa y al dilatar pierda continuidad.

abasel

No se, tendrías que probar con un polimetro en la caja de diodos

lo más sencillo sería comprar otra

ajgmaky

Por temperatura te puede bajar mucho el rendimiento, pero no como para llegar a cero. Tiene que ser otra cosa.

dragstar

Buenas compañeros yo tengo el mismo problema

ajgmaky

En la ficha técnica de vuestras placas tenéis que tener algo así como: "Coef. de temp Pmax (%)ºC" que indica la pérdida (en %) de potencia de salida (Pmax) del módulos por cada grado por encima de los 25ºC que aumente la temperatura. Por ejem.: en mis placas flexibles, el coeficiente es de -0,38%/ºC y eso quiere decir que a 60ºC tengo un aumento de temperatura de (60-25=35) 35ºC sobre los 25º estipulados. Si multiplicamos -0,38*35=-13,3%, nos da el porcentaje de pérdida sobre la Pmax, que en mi caso son 150W*13,3%=19,95W de pérdida. Luego mi placa a 60ºC pasaría de generar 150W a 150-19,95=130,05W.
Después del rollo, podemos resumir que por temperatura nunca va a caer a cero el rendimiento de la placa. por lo que hay que buscar otras causas como la que ya se ha comentado de conexiones o fisuras, que se abren y cortan el suministro con la dilatación que produce el aumento de temperatura.

dragstar

Mi placa tambien es semi flexible, yo he comprobado en la caja de conexion de la propia placa y marca lo mismo que el regulador

Voy a comprar una de 200w a 12v

O quizas seria mejor una de mas watios pero a 24v

llevo regulador mppt


ajgmaky

Cuantos más watios mejor. Con el mppt, puedes poner de 24.

Enviado desde mi SM-G950F mediante Tapatalk


durruti1

Cita de: dragstar en Agosto 26, 2021, 21:54:19 pmMi placa tambien es semi flexible, yo he comprobado en la caja de conexion de la propia placa y marca lo mismo que el regulador

Voy a comprar una de 200w a 12v

O quizas seria mejor una de mas watios pero a 24v

llevo regulador mppt



Siempre mejor de 24
En campaña por no criminalizar sacar una mesa y unas sillas por molestar únicamente a tu vista.