La placa solar es mi alternador? Y si es así, como consigo que lo sea siempre?

Iniciado por MAngel, Marzo 21, 2020, 19:38:33 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

MAngel

Cita de: abasel en Marzo 23, 2020, 23:48:45 pmhaz la prueba separando de la instalación auxiliar y si te da ese voltaje comprueba que la batería de motor no esté sulfatada o comunicada, la dejas un día desconectada después de haberla cargado y compruebas que voltaje te da

Si dejo la furgo parada y el DC to DC parado, la bateria del motor parte de un voltaje de 12,8 - 12,9 y en unos cuatro o cinco dias llega a 12,4. De ahi que piense que tengo un consumo. De hecho es mi cuarta bateria. Las demas murieron creo que por la misma causa: cuando la furgo queda parada se descargan y les sienta como una patada...

abasel

yo entonces miraría a ver que consumos tienes y si son lógicos intentar alimentarlos desde la instalación auxiliar, eso lo primero

dependiendo del tiempo de la batería 12,4v a los 5 días tampoco es mala cifra, con ese voltaje te tiene que arrancar la furgo perfectamente


en fin, es un problema del que hay que investigarlo y hacer pruebas en la propia furgo

en cuanto a los reguladores yo en principio no veo lógico llevarlos a la misma instalación, o es que es algo que no he visto nunca ni me lo he planteado, supongo que se puede, pero también supongo que deberías decir a esos reguladores que están trabajando en la misma instalación si lo soportan, si no lo has hecho ya

JmGarciaM

Mi abuelo decía: Los aviones vuelan por que Dios quiere y los helicópteros ni Dios sabe por que vuelan.
También decía: La información es gratis, lo caro es conseguirla. Si puedes controlar la información, puede controlar a la gente.

MAngel

Cita de: abasel en Marzo 24, 2020, 00:23:01 amyo entonces miraría a ver que consumos tienes y si son lógicos intentar alimentarlos desde la instalación auxiliar, eso lo primero

dependiendo del tiempo de la batería 12,4v a los 5 días tampoco es mala cifra, con ese voltaje te tiene que arrancar la furgo perfectamente


en fin, es un problema del que hay que investigarlo y hacer pruebas en la propia furgo

en cuanto a los reguladores yo en principio no veo lógico llevarlos a la misma instalación, o es que es algo que no he visto nunca ni me lo he planteado, supongo que se puede, pero también supongo que deberías decir a esos reguladores que están trabajando en la misma instalación si lo soportan, si no lo has hecho ya

Encontrar esos consumos que tiene la furgo se me antoja complejo. Quiza solo sea la centralita y una alarma que añadi, pero ponerme a alimetar estos dos elementos desde las auxiliares no lo veo como una solucion. De hecho con el DC to DC, indirectamente, estoy haciendo eso.

Piensa que si en 4-5 dias he llegado a 12,4 (la furgo arranca perfectamente) en 10 dias mas ya no la arranco. Ademas de la cuchillada que le metes a la bateria por la descarga.

El año pasado, en un concesionario Vw, durante una espera vi como uno de los mecanicos revisaba con voltimetro todas las baterias de los vehiculos de exposicion. Le pregunte y me comento que lo hacian cada pocos dias y ponian en carga los que estaban peor. Es lo que hay, las electronicas tienen su consumo de standby.

En cuanto a lo de decirle a los reguladores que estan trabajando en la misma instalacion, no tengo ni idea de si eso es posible. Yo no he visto ninguna opcion en la configuracion del Victron. Pero a efectos de su algoritmo no le veo problema (y en la practica lo estoy viendo asi). Cuando inician sus fases de Carga Inicial - Absorcion - Flotacion lo unico que ocurre es que llegan mas rapido a los voltajes que indican el cambio de fase por que hay otra fuente trabajando y por tanto se inyectan mas amperios. Pero al regulador que mas le da llegar al cambio de fase en 10 minutos (por decir algo) que en cinco?? El entiende que la bateria no estaba tan descargada, hace su algoritmo y listos. Ahora que tengo la furgo parada veo que estan las baterias en flotacion. Casualidad o no, el que tiene los cables mas cortos de regulador a bateria es el que esta poniendo 1 Amp de carga (el de flotacion). El otro marca 0 Amp. Ambos dos en los mismos voltajes y en la misma fase...

MAngel

aghast

Cita de: JmGarciaM en Marzo 24, 2020, 10:11:15 amMuy interesante, si.
Supongo que esas apreciaciones son para baterías en paralelo ¿no?

Así es. Conexión en paralelo.

aghast

Cita de: MAngel en Marzo 24, 2020, 11:19:56 amEncontrar esos consumos que tiene la furgo se me antoja complejo. Quiza solo sea la centralita y una alarma que añadi, pero ponerme a alimetar estos dos elementos desde las auxiliares no lo veo como una solucion. De hecho con el DC to DC, indirectamente, estoy haciendo eso.

Piensa que si en 4-5 dias he llegado a 12,4 (la furgo arranca perfectamente) en 10 dias mas ya no la arranco. Ademas de la cuchillada que le metes a la bateria por la descarga.

El año pasado, en un concesionario Vw, durante una espera vi como uno de los mecanicos revisaba con voltimetro todas las baterias de los vehiculos de exposicion. Le pregunte y me comento que lo hacian cada pocos dias y ponian en carga los que estaban peor. Es lo que hay, las electronicas tienen su consumo de standby.

En cuanto a lo de decirle a los reguladores que estan trabajando en la misma instalacion, no tengo ni idea de si eso es posible. Yo no he visto ninguna opcion en la configuracion del Victron. Pero a efectos de su algoritmo no le veo problema (y en la practica lo estoy viendo asi). Cuando inician sus fases de Carga Inicial - Absorcion - Flotacion lo unico que ocurre es que llegan mas rapido a los voltajes que indican el cambio de fase por que hay otra fuente trabajando y por tanto se inyectan mas amperios. Pero al regulador que mas le da llegar al cambio de fase en 10 minutos (por decir algo) que en cinco?? El entiende que la bateria no estaba tan descargada, hace su algoritmo y listos. Ahora que tengo la furgo parada veo que estan las baterias en flotacion. Casualidad o no, el que tiene los cables mas cortos de regulador a bateria es el que esta poniendo 1 Amp de carga (el de flotacion). El otro marca 0 Amp. Ambos dos en los mismos voltajes y en la misma fase...

MAngel

Si bien no es fácil detectar esos consumos, al menos puedes saber cuánto se está descargando la batería motor desconectando el borne negativo y poniendo en serie un tester para medir amperios (normalmente hasta 10A máximo)
Así puedes hacerte una idea de lo que consumen esos consumos fantasma.
Luego ya es cuestión de paciencia e ir desconectado fusibles hasta dar con esos consumidores.

Ahí tienes un claro ejemplo de que un regulador afecta sobre el otro. Uno está dando carga y otro no. De ahí la duda de si dos reguladores o uno. Yo opino que sólo uno.

Saludos

JmGarciaM

Y digo yo.... en un vehículo parado (con autocaravana) los únicos consumos que se me antojan son: la radio, las alarmas (si hay) y no creo que mas.
Si es vivienda se deben de poder conocer: nevera e instrumentos de carga ¿no?

Mi abuelo decía: Los aviones vuelan por que Dios quiere y los helicópteros ni Dios sabe por que vuelan.
También decía: La información es gratis, lo caro es conseguirla. Si puedes controlar la información, puede controlar a la gente.

MAngel

Cita de: JmGarciaM en Marzo 24, 2020, 14:39:54 pmY digo yo.... en un vehículo parado (con autocaravana) los únicos consumos que se me antojan son: la radio, las alarmas (si hay) y no creo que mas.
Si es vivienda se deben de poder conocer: nevera e instrumentos de carga ¿no?



Diria que la centralita del vehiculo debe de tener algun consumo tipo standby. Ademas de la alarma, que en mi caso la añadi despues de la compra del vehiculo. La radio la tengo a las auxiliares.

Y luego toda la parte camper ya es otra historia, claro. Yo ahi veo oscilar la centralita (con todo parado) entre 0 y -0.2.

Saludos.

MAngel

aghast

Yo tengo medido un consumo en parado de -0.08A, con el método que expliqué antes.



Saludos

JmGarciaM

Cita de: aghast en Marzo 24, 2020, 15:37:29 pmYo tengo medido un consumo en parado de -0.08A, con el método que expliqué antes.

Saludos
Cita de: aghast en Marzo 24, 2020, 11:36:02 amSi bien no es fácil detectar esos consumos, al menos puedes saber cuánto se está descargando la batería motor desconectando el borne negativo y poniendo en serie un tester para medir amperios (normalmente hasta 10A máximo)
.../...

¿Quieres decir que sería bueno tener un SHUNT en el borne negativo de la batería del motor con su correspondiente display?

Mi abuelo decía: Los aviones vuelan por que Dios quiere y los helicópteros ni Dios sabe por que vuelan.
También decía: La información es gratis, lo caro es conseguirla. Si puedes controlar la información, puede controlar a la gente.

aghast

Cita de: JmGarciaM en Marzo 24, 2020, 16:39:39 pm¿Quieres decir que sería bueno tener un SHUNT en el borne negativo de la batería del motor con su correspondiente display?

Que te veo venir .....
No lo veo necesario. Para detectar ese consumo haces lo que he hecho y listo.

Saludos

JmGarciaM

Jajaja... ¿ya me conoces? que malo eres  .borrachos  .brinda  .ereselmejor2  .ereselmejor  .sombrero

Pues no estaría de mas tener un BMV (o similar) con un buen shunt para monitorizar la carga de la batería del motor por el alternador y los consumos de la misma.

Mi abuelo decía: Los aviones vuelan por que Dios quiere y los helicópteros ni Dios sabe por que vuelan.
También decía: La información es gratis, lo caro es conseguirla. Si puedes controlar la información, puede controlar a la gente.

aghast

Cita de: JmGarciaM en Marzo 24, 2020, 19:54:22 pmJajaja... ¿ya me conoces? que malo eres  .borrachos  .brinda  .ereselmejor2  .ereselmejor  .sombrero

Pues no estaría de mas tener un BMV (o similar) con un buen shunt para monitorizar la carga de la batería del motor por el alternador y los consumos de la misma.

Te lo digo desde el cariño

No serías ni el primero ni el último que lleva el shunt donde comentas. Eso ya cada cual.

aghast

Yo por ejemplo llevo un amperímetro / voltímetro con dos selectores rotativos de 4 posiciones.
Un selector lo llevo el la zona habitáculo y el otro bajo el asiento del conductor, más un selector para activar el booster. 
La pantalla la llevo en el hueco libre del 2 DIN.
Con esto tengo información de voltaje de batería motor, batería auxiliar y voltaje panel solar según ponga el selector.
En el momento que arranco motor desconecta el selector de habitáculo y coge el mando el selector del asiento conductor.
El amperímetro lleva un sensor hall que monitoriza lo que entra / sale de la auxiliar.

Para que veas que no eres el único "enreda" por aquí



Esquema :

https://drive.google.com/file/d/1kYB_t_YeuCJhtvn-dtSG_fvXAM8PWzD7/view?usp=drivesdk

Perdón por desviar el tema ....

Saludos

Luixi

Ya sabía yo que iba a aprender cosas :)

Lo de la flotación lo decía porqué tengo entendido que es la fase de mantenimiento cuando la batería auxiliar está completamente cargada, circunstancia que diría que no se puede dar si está mandando corriente a la principal.

Por cierto, ya que tocais el tema del shunt, decir que estoy encantado con el controlador PZEM-051.

Nada, sigo el hilo y espero puedas aclarar este misterio.

Suerte,
Surfea el momento dejando que tu destino sea un misterio