Problema con panel solar, voltajes y intensidades

Iniciado por gerardBalanza, Enero 13, 2020, 11:52:00 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

gerardBalanza

He hecho hoy las comprovaciones que recomiendan en esta web https://www.selectsolar.co.uk/cat/171/testing-your-solar-panel-regulator y todo funciona como esperado, la comprovacion que me ha fallado es la del regulador, si miro el amperaje del circuito con el regulador me da 0.1 si miro el amperaje del circuito quitando el regulador me da 2.5amps. Por lo que voy a provar con otro a ver que tal me va.

aghast

¿Qué regulador llevas ?

¿No llevará algún fusible interno ?

Saludos

gerardBalanza

"lo que te dicen de los terminales" a que os referis con terminales? las piezas de hierro que unen cable con bateria???



amikoj

Enero 15, 2020, 00:52:43 am #20 Ultima modificación: Enero 15, 2020, 00:54:15 am por amikoj
Cita de: amikoj en Enero 13, 2020, 17:33:09 pmYo tuve un problema parecido y finalmente descubrí que eran los conectores MC4. Uno de ellos no había hecho tope la pestañita que lleva cuando montas el cable (yo creía que sí) y cuando enchufaba el MC4 el macho con la hembra, se iba para atrás el conector (parte metálica interior), dando así que algunas veces cargaba (cuando tocaba la conexión) y otras veces no (cuando no tocaba la conexión).
Una cosa tan tonta me volvió loco durante unas cuantas horas.
No se si me he explicado bien con eso de la pestañita, si hay dudas busco la manera de explicarlo mejor.
Saludos,

Me refería a estas pestañas que están marcadas con una flecha de color naranja.
El terminal, una vez grimpado en el cable, hay que introducirlo hasta que el paso de las pestañas haga una especie de "clic", de tal manera que el terminal entre, pero que quede bloqueado si tiras fuertemente del cable, ya que las pestañas lo impidirían. Mirad las fotos.

Yo tuve problemas con uno de esos terminales, no me di cuenta y algunas veces tocaba con su pareja y cargaba, pero algunas veces se quedaba atrás y no cargaba.

Suerte

Mis bricos e información importante recopilada:
http://www.furgovw.org/index.php?topic=27289.msg3602910#msg3602910

"Per pacienco kaj fervoro sukcesas ĉiu laboro"
Con paciencia y fervor se termina toda labor
L. Zamenhof

Por favor, Mensajes privados sólo para asuntos personales. No responderé Mensaj. priv. sobre temas del foro.

gerardBalanza

Hola tras probar bastante he visto que el fusible interior que es de 40 amps esta bien no tiene ningu desperfecto, entonces acabo de comprar otro mppt de otra marca en amazon a ver si esta vez tengo mas suerte...

roKopep

"Lo esencial es invisible a los ojos"