DESESPERADO potencia T4 2.5 88cv AJT, dos talleres y he probado de todo

Iniciado por XabiGozalo, Diciembre 13, 2019, 11:47:37 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

XabiGozalo

Febrero 10, 2020, 20:13:56 pm #75 Ultima modificación: Febrero 10, 2020, 20:18:25 pm por XabiGozalo
Última actualización del día...

Tras cambiar los tubitos de la N75 y del MAP, cambiar la N75, limpiar los sensores de caudalimetro y de temperatura del aire del turbo, la furgoneta sigue igual. Esta vez he grabado el vídeo para que podáis ver el problema.

En llano, perezosamente sube hasta unos 100kmh. En pendiente, depende de la inclinacion pues he llegado a ir en 3ra a 60, 4ta a 70-80... Sube muy despacio de rpm, y en 4ta a las 2900-3000-3100 se siente que deja de empujar y ya va como si no diera mas.

El caudalímetro era practicamente nuevo, el anterior dueño se lo deberá de haber cambiado hace poco. Es un Bosch. El sensor de temperatura de aire del turbo si tenía algo de suciedad, pero una vez limpio ha quedado como nuevo. Ya solamente se me ocurre lo que dice JowJow de una prueba dinámica del cauda y loggear los canales 3 y 11 (del cauda y del turbo).

JowJow

Al catalizador, sueltas los tres tornillos que lo sujetan a downpipe y le vas a dar una vuelta a la furgo con ello suelto, a ver que pasa, si mejora o no...

Dices " el caudalimetro era prácticamente nuevo" " el anterior dueño se lo deberá de haber cambiado hace poco"
¿Era? ¿era nuevo y ya no? ¿Y ahora?
¿se lo debeŕá de haber cambiado? No entiendo, supongo que será el traductor del movil que usas...
Lo que esta claro es que no vale con los creos ni los deberá... tienes una diagnosis cojonuda... si limpias un sensor y está como nuevo, eso no vale, que este limpio no quiere decir que funcione, que temperatura de aire de admision tienes con el motor en frío? Y en caliente? El cauda ese que no sabemos si es nuevo o no... que mide a relenti y que maximo da cuando le pisas a fondo? Te quedan millones de pruebas que hacer, salir a carretera, mirar valores... al final, todo se soluciona, pero hay que rabilar...
En areavag tienes unos tutoriales cojonuda de como hacer un log ;)
NoBuSqUeSeLmOmEnToPeRfEcTo,BuScAeLmOmEnToYhAzLoPeRfEcTo

XabiGozalo

Febrero 10, 2020, 23:20:24 pm #77 Ultima modificación: Febrero 10, 2020, 23:26:54 pm por XabiGozalo
Cita de: JowJow en Febrero 10, 2020, 21:57:58 pmAl catalizador, sueltas los tres tornillos que lo sujetan a downpipe y le vas a dar una vuelta a la furgo con ello suelto, a ver que pasa, si mejora o no...

Dices " el caudalimetro era prácticamente nuevo" " el anterior dueño se lo deberá de haber cambiado hace poco"
¿Era? ¿era nuevo y ya no? ¿Y ahora?
¿se lo debeŕá de haber cambiado? No entiendo, supongo que será el traductor del movil que usas...
Lo que esta claro es que no vale con los creos ni los deberá... tienes una diagnosis cojonuda... si limpias un sensor y está como nuevo, eso no vale, que este limpio no quiere decir que funcione, que temperatura de aire de admision tienes con el motor en frío? Y en caliente? El cauda ese que no sabemos si es nuevo o no... que mide a relenti y que maximo da cuando le pisas a fondo? Te quedan millones de pruebas que hacer, salir a carretera, mirar valores... al final, todo se soluciona, pero hay que rabilar...
En areavag tienes unos tutoriales cojonuda de como hacer un log ;)

Del caudalimetro me refería a que, cuando lo he sacado, daba aspecto de nuevo, por eso he supuesto que el anterior dueño lo habría cambiado hace no mucho tiempo. En este estado ha salido
Whats-App-Image-2020-02-10-at-17-54-17" border="0

Voy a probar a desmontar el catalizador y andar sin el a ver si con eso mejora el tema. La diagnosis la tengo gracias a un compañero del foro, pero ya voy a mirar precios del cable y el programa para poder usarlos yo mismo y aprender. Lo que sí podría utilizar es el torque para ver algunos valores, desconozco si se podrán ver los que me comentas.

Gubman

dale un par de golpes con la mano a ver si notas la ceramica suelta

novatoT4

Una cosa... Otro día haciendo la limpieza de  la válvula EGR he sacado el caudalimetro y estaba pringado de  aceite. Es eso un problema ?

Gubman

caudalimetro con aceite? no tiene logica, el cauda va despues del filtro de aire de ad
Cita de: novatoT4 en Febrero 11, 2020, 12:53:15 pmUna cosa... Otro día haciendo la limpieza de  la válvula EGR he sacado el caudalimetro y estaba pringado de  aceite. Es eso un problema ?
Cita de: novatoT4 en Febrero 11, 2020, 12:53:15 pmUna cosa... Otro día haciendo la limpieza de  la válvula EGR he sacado el caudalimetro y estaba pringado de  aceite. Es eso un problema ?

el caudalimetro va despues del filtro de aire, no deberia haber aceite en el y no se me ocurre la causa por la cual ha podido llegar, limpialo con un limpiacontactos sin residuos como 3 en 1 residuo cero, el hilo ha de estar limpio para medir el aire

novatoT4

Febrero 11, 2020, 17:14:15 pm #81 Ultima modificación: Febrero 11, 2020, 17:16:25 pm por novatoT4
Entonces cual es ese sensor montado sobre el tubo de aire limpio justo al lado de la EGR ?

PD1: El aceite ese era limpio.
PD2: Mañana subiré la foto, la furgo está ahora lejos.

XabiGozalo

Cita de: novatoT4 en Febrero 11, 2020, 17:14:15 pmEntonces cual es ese sensor montado sobre el tubo de aire limpio justo al lado de la EGR ?

PD1: El aceite ese era limpio.
PD2: Mañana subiré la foto, la furgo está ahora lejos.

Creo que te refieres al sensor que mide la temperatura del aire del turbo. Cuando yo lo saqué también tenía algo de aceite. Una buena limpieza y pa' dentro

XabiGozalo

Novedades.

Tras meter diagnosis y comprobar parámetros en marcha y en parado y comparando mi T4 con la de mi mecánico, observamos que hay un error en la válvula que regula el turbo, digamos que al ralentí se abre aprox. un 12% y luego según le pisas hasta un 90 y altos %. Eso en la suya. En la mía, sube hasta aprox. un 60% y después baja de nuevo. Al estar la válvula nueva cambiada se ha llegado a la conclusión de que el fallo viene de la propia centralita, hoy iban a hacer mas pruebas para comprobarlo pero están casi seguros.

Solución: desmontarla y llevar a una empresa Holandesa con la que trabaja el taller. Dicha empresa la recibe y, si no ven nada defectuoso te la devuelven y cobran únicamente gastos de envío y en caso de estar defectuosa la arreglan y cobran aprox. 270e. Esta tarde tengo que llamarles para que me confirmen el veredicto y procedamos a enviarla a reparar.

novatoT4

BBuff... Yo en tal caso iría buscando la RCU en los desguaces etc.

XabiGozalo

Cita de: novatoT4 en Febrero 14, 2020, 16:11:10 pmBBuff... Yo en tal caso iría buscando la RCU en los desguaces etc.

De momento si hay sitios que arreglan la mía prefiero tirar por ahí que la de un desguace no se como estará. Además si por comprobarla no cobran nada...

Hoy la ha enviado ya, la semana que viene le llamaré a mediados para ver qué se cuentan, si no lo hacen ellos antes.

XabiGozalo

Actualización.

Van a coger una centralita que si funcione y van a clonar la mía, en teoría haciendo esto debería solventarse el problema. Mañana espero tener más información que con la tontería ya lleva la furgoneta 5 días en el taller. Alguno sabía esto de clonar centralitas? experiencias? precio?

bikedigital

Febrero 19, 2020, 00:48:15 am #87 Ultima modificación: Febrero 19, 2020, 00:50:34 am por bikedigital
Cita de: XabiGozalo en Febrero 18, 2020, 21:49:18 pmActualización.

Van a coger una centralita que si funcione y van a clonar la mía, en teoría haciendo esto debería solventarse el problema. Mañana espero tener más información que con la tontería ya lleva la furgoneta 5 días en el taller. Alguno sabía esto de clonar centralitas? experiencias? precio?
Prueba de ponerte en contacto con rapid rojo, hacen copias de llaves y clonan centralitas, seguro que te dan presupuesto:
Calle Puig de popa local n1
08370 calella (Barcelona)

XabiGozalo

Cita de: bikedigital en Febrero 19, 2020, 00:48:15 amPrueba de ponerte en contacto con rapid rojo, hacen copias de llaves y clonan centralitas, seguro que te dan presupuesto:
Calle Puig de popa local n1
08370 calella (Barcelona)

Gracias tío pero mi mecánico ya la ha llevado a un tío de Navarra... Me refería a si a alguno le ha pasado en su furgo que a raíz de un defecto en la centralita la haya tenido que clonar

XabiGozalo

Nuevas noticias. Para variar, malas. Ahora si que ya no se qué mas hacer.

La furgoneta sigue igual aun con la centralita clonada. La están probando y es el mismo fallo sistemático.

Haciendo pruebas dinámicas con el vagcom la válvula abre hasta poco mas del 60% y en cuarta marcha, a eso de las 2800-3000rpm se ahoga y salta el fallo. Se apaga y vuelve a encender el motor y el fallo desaparece, hasta que vuelves a subir la furgoneta a esas rpm en cuarta marcha de nuevo.

Me dice el mecánico que ya no sabe que hacer.

@JowJow dónde tienes el taller? Porque ya estoy dispuesto a ir donde sea con tal de que se de con el maldito fallo.