Batería secundaria: nunca llega a cargar al 100%

Iniciado por Sergioval29, Diciembre 03, 2019, 23:13:05 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Sergioval29

Diciembre 03, 2019, 23:13:05 pm Ultima modificación: Diciembre 04, 2019, 09:56:47 am por falco
Buenas noches compañeros, a ver si me podéis echar una mano porque llevo una batalla con la batería secundaria que ya no sé qué hacer.
Pille un ma ultracell de 98 amperios de gel, el problema es que nunca llega a cargar al 100% por muchas horas de viaje que haga como mucho carga hasta un 70%, nunca pasa del 70% o 12,4 voltios.
la lleve a la casa a que le hicieran un test que me costó 35€ y el resultado fue que tiene una cApacidad de un 97%, vamos que está perfecta.
Justamente he leído hoy que si solo cargas con alternador, sin placa solar (que es mi caso), la batería secundaria tiene que ser del mismo amperaje que la principal, si no cuando carga la principal deja de cargar la secundaria.
Sabéis si esto es cierto ?
Si fuera así, supongo que mi problema de que solo carga hasta un 70% sería po eso....

Y si no... sabéis a qué puede ser debido ??

kalvitero

Faltan datos para poder evaluar tu caso.
¿cuando notas que está al 70%?
¿Como mides la capacidad de la batería?
¿De cuanto es la batería principal y de cuanto es la secundaria?
¿Cómo están conectadas? Si es por rele automático, ¿que rele es marca / modelo

caferacer23

Me quedo por aquí que a mi también me pasa lo mismo.
Fiat Ducato & Ducati Sport 1000
Mercedes Viano Marco Polo
Volkswagen Multivan T4

roKopep

a falta de los datos q te pide kalvitero, yo apostaría por el relé. Lo mas probable es que tengas uno que cierra a menos de 13V (tambien habria q ver como lo tienes montado) y, por lo tanto, aunque la auxiliar llegue a cargar "a tope", al parar el vehiculo ésta se "equilibra" con la de arranque pasandole carga para compensar la diferencia de capacidad q hay entre ellas...
"Lo esencial es invisible a los ojos"

Sergioval29

Pues utilizo el rele automático nagares rdt 3/12 es el automático.
La batería principal no se los amperios que tiene pero la auxiliar es de 98 Amperio de gel.

Noto que está al 70 por el voltaje que da

roKopep

Diciembre 04, 2019, 14:39:58 pm #5 Ultima modificación: Diciembre 05, 2019, 19:14:43 pm por roKopep Razón: por equivocación con el tipo de relés
Es q ese rele de Mhale (ex nagares) cierra a los 12,6V, si no recuerdo mal, y dependiendo de como lo tengas instalado puede ser la causa del problema q tienes (pEro habria q ver como lo tienes instalado, porque si está bajo llave ya podrías excluirlo). Si fuera por el rele ese lo suyo sería meter ya un cyrix o un E-772 --> audiobus, ese ultimo abre al bajar de los 13 coma algo..

Pero siguen faltando los datos q te pidieron antes para acotar posibles diagnosis..
"Lo esencial es invisible a los ojos"

edupes

Has mirado que voltaje llega a los bornes de la secundaria cuando tienes la furgo arrancada?

Sergioval29

Noto que está al 70% porque tengo un medidor de batería que por el voltaje que se te marca un porcentaje.

La capacidad de la batería la mido mediante el voltímetro y según el voltaje que de, miro una tabla que hay por internet y te dice el porcentaje aproximado.

La batería principal no se de cuanto es pero será de 70 o 8@ amperios y la secundaria de de la marca ultracell de 98 amperios de GEL.

Están conectadas mediante un rele automático de la marca nagares modelo rdt 3/12.

Creo que estos son los datos que me solicitáis.

David_P

La mayoría de vehículos llevan una batería de ácido y el alternador esta pensado para cargar este tipo de batería. Los mas modernos incluso cortan el suministro cuando esta cargada. Para cargar correctamente baterías de gel o agm tienes diversas opciones:

1- Una placa solar con un regulador ajustado a tu tipo de batería
2- Un booster que se encarga de suministrar el voltaje correcto a tu batería y mantener el alternador activo.
3- Cargar manualmente con un cargador ajustado a tu tipo de batería.

roKopep

Cita de: Sergioval29 en Diciembre 04, 2019, 19:02:58 pmNoto que está al 70% porque tengo un medidor de batería que por el voltaje que se te marca un porcentaje.

La capacidad de la batería la mido mediante el voltímetro y según el voltaje que de, miro una tabla que hay por internet y te dice el porcentaje aproximado.

La batería principal no se de cuanto es pero será de 70 o 8@ amperios y la secundaria de de la marca ultracell de 98 amperios de GEL.

Están conectadas mediante un rele automático de la marca nagares modelo rdt 3/12.

Creo que estos son los datos que me solicitáis.

NO te fíes del "medidor" ni mucho menos de las tablas de internet...

Para saber a qué porcentaje de carga corresponde el voltaje q te marca, medido en bornes y sin nada conectado, debes consultar la ficha técnica de tu batería. Una ultracell de 98ah de tipo UCG, si es nueva y ha tenido un buen uso, debería estar "a tope" cuando marca entre 13,8 y 14,4V....

Desde luego sin valores nominales, tenlo en cuenta:



Comprueba lo q te dice edupes, no vaya a ser q tengas una masa suelta  y no te llega bien la carga a la auxiliar. . Sino como te decía antes, si el rtd 3\12 no lo tienes bajo contacto, lo más probable es q no te permita mantener la "carga" que almacena la auxiliar porque esa fluye hacia la de arranque hasta q se equilibran sobre los 12,4/12,6V, q de echo, si te fijas, es precisamente la tensión q te está dando...(q para una de gel como.la tuya, en realidad, significa q está entre el 30 y el 40%, q no el 70%...)
"Lo esencial es invisible a los ojos"

Sergioval29

Cita de: roKopep en Diciembre 04, 2019, 20:10:27 pmNO te fíes del "medidor" ni mucho menos de las tablas de internet...

Para saber a qué porcentaje de carga corresponde el voltaje q te marca, medido en bornes y sin nada conectado, debes consultar la ficha técnica de tu batería. Una ultracell de 98ah de tipo UCG, si es nueva y ha tenido un buen uso, debería estar "a tope" cuando marca entre 13,8 y 14,4V....

Desde luego sin valores nominales, tenlo en cuenta:



Comprueba lo q te dice edupes, no vaya a ser q tengas una masa suelta  y no te llega bien la carga a la auxiliar. . Sino como te decía antes, si el rtd 3\12 no lo tienes bajo contacto, lo más probable es q no te permita mantener la "carga" que almacena la auxiliar porque esa fluye hacia la de arranque hasta q se equilibran sobre los 12,4/12,6V, q de echo, si te fijas, es precisamente la tensión q te está dando...(q para una de gel como.la tuya, en realidad, significa q está entre el 30 y el 40%, q no el 70%...)

A qué te refieres con si tengo el rdt bajo contacto ?

roKopep

Cita de: Sergioval29 en Diciembre 04, 2019, 22:02:13 pmA qué te refieres con si tengo el rdt bajo contacto ?

Ese relé tiene dos borneras, de las cuales salen dos cables positivos gordos (cada uno va a una batería), y una patilla con cable negativo más fino (2,5mm) que va a masa.

Si puedes acceder a el mira a ver si el cable negativo va directo a masa o bien si esta interrumpido por otro relé más pequeño que el rdt. Si el negativo pasa x otro relé significa que al girar el contacto (arranque) el rdt se activa (mandado a su vez por el relé más pequeño) y cuando apagas se desactiva...
"Lo esencial es invisible a los ojos"

Sergioval29

Cita de: roKopep en Diciembre 04, 2019, 22:56:18 pmEse relé tiene dos borneras, de las cuales salen dos cables positivos gordos (cada uno va a una batería), y una patilla con cable negativo más fino (2,5mm) que va a masa.

Si puedes acceder a el mira a ver si el cable negativo va directo a masa o bien si esta interrumpido por otro relé más pequeño que el rdt. Si el negativo pasa x otro relé significa que al girar el contacto (arranque) el rdt se activa (mandado a su vez por el relé más pequeño) y cuando apagas se desactiva...

Los positivos, uno va a la batería principal y otro a la secundaria y el negativo va a la batería principal, creo recordar.

kalvitero

Como te dice roKopep, el rele que llevas montado impide que se mantenga la carga al 100%. Deberías cambiarlo por el Victron Cyrix ct, o por el Audiobus s1200.

El E772 también corta a 12,6

roKopep

Cita de: kalvitero en Diciembre 05, 2019, 18:53:28 pmEl E772 también corta a 12,6

correcto, me lie yo antes.. (voy a editarlo)
gracias por señalarlo kalvitero
"Lo esencial es invisible a los ojos"