Agosto 06, 2020, 21:35:17 pm

Webasto no hace nada

Iniciado por Rossifumi, Enero 08, 2015, 22:19:22 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Rossifumi

Buenas noches,
tengo una air top 2000 diesel con termostato mecánico que no hace nada. Cuándo le das al botón de encendido, no se enciende el LED ni hace nada... He revisado las conexiones del termostato y del aparato y está todo bien. Me gustaría mucho probar una centralita pero no encuentro ninguna cerca de Girona.
¿Alguien tiene una idea de qué hacer o qué mirar?

Muchas gracias

agustmaiz

Mira el posiivo y negativo de limentacion a ver si le llegan.

Saludos

Agustin

Tapaltakando sin acentos

Mi paginilla de bricos:

http://picasaweb.google.com/108474959811368681058?feat=email%3Cbr%20/%3E

Rossifumi

Cita de: agustmaiz en Enero 09, 2015, 05:39:06 am
Mira el posiivo y negativo de limentacion a ver si le llegan.

Saludos

Agustin

Tapaltakando sin acentos




Buenas,

Si que llegan! Sospecho que el problema puede ser la centralita porqué cuando le das a los botones, éstos no hacen nada y no oyes ningún ruido ni se enciende el led. He contactado con Webasto Iberica pero quieren que mande todo el conjunto y antes de ponerme a demsontar, prefiero descartar cosas.

Gracias por la respuesta

vitu101

te funcionaba y ha dejado de funcionar, o la acabas de montar?
Soy ciudadano del mundo... Hoy europeo, quién sabe si mañana refugiado; y todo sin haberlo elegido
*** ** Vendo nevera vw california t4 2001  https://www.furgovw.org/foro/index.php?topic=360582.0*****

No  llevas alarma de gas en la furgo? Compra una y vive =)
https://www.google.com/search?q=alarma+gas+12v&ie=utf-8&oe=utf-8

Rossifumi

Desmonté el cable que va de la centralita a la cambra de combustión porqué me molestaba y lo monté igual que estaba (lo he revisado mil veces)...
Y si... funcionaba y ahora no funciona .meparto

vitu101

fusibles y reles y todo eso? compruebalo es muy raro. al darle al boton deberia de sonar el rele, al menos en las ebersparcher es asi; si no lo hace es raro

suerte
Soy ciudadano del mundo... Hoy europeo, quién sabe si mañana refugiado; y todo sin haberlo elegido
*** ** Vendo nevera vw california t4 2001  https://www.furgovw.org/foro/index.php?topic=360582.0*****

No  llevas alarma de gas en la furgo? Compra una y vive =)
https://www.google.com/search?q=alarma+gas+12v&ie=utf-8&oe=utf-8

DISCOVAN

Cuando desmontaste el cable había tensión en el circuito o habías desconectado el fusible o la batería?? Que cable exactamente desconectaste? No me pongo en situación...
]

Rossifumi

Cita de: vitu101 en Enero 13, 2015, 19:38:08 pm
fusibles y reles y todo eso? compruebalo es muy raro. al darle al boton deberia de sonar el rele, al menos en las ebersparcher es asi; si no lo hace es raro

suerte


¿Los fusibles y relés podrían estar en el hueco de la batería secundaria, no? Si no es así no tengo ni idea de donde encontrarlos... Antes se oía alguna cosa que funcionaba!


Cita de: DISCOVAN en Enero 14, 2015, 02:02:52 am
Cuando desmontaste el cable había tensión en el circuito o habías desconectado el fusible o la batería?? Que cable exactamente desconectaste? No me pongo en situación...


Sí que había tensión.. Soy un poco suicida/manazas y la electricidad es una desconocida para mí...  ???  Desconecté el conector que va de la centralita (con un conector especial) a la cambra de combustión (Atornillado con un tornillo).

Gracias por las respuestas! Me queda pendiente mirar los relés y fusibles

DISCOVAN

La Airtop 2000 no suele tener ningun rele externo a no ser que sea con instalación de ADR o similar. En principio solo tiene dos cables. El que trae el positivo y negativo y el que va al mando o programador. Es bastante probable que al desconectar el conector sin quitar la corriente haya  sucedido algo dentro de la centralita que la haya dañado. Comprueba bien, porque la broma vale casi como una calefacción de segunda mano seminueva.... Un consejo para el futuro es que siempre que vayas a tocar o desmontar algún componente eléctrico/electrónico desconectes el mismo de la corriente y si no sabes como hacerlo desconecta la batería a la que este conectado. Probablemente si lo hubieras hecho no estaríamos teniendo esta conversación ahora mismo, ya que desmontar un conector y volverlo a montar (sin corriente) es totalmente inocuo para una calefacción.

Suerte.
]

vitu101

Cita de: DISCOVAN en Enero 14, 2015, 16:14:59 pm
La Airtop 2000 no suele tener ningun rele externo a no ser que sea con instalación de ADR o similar. En principio solo tiene dos cables. El que trae el positivo y negativo y el que va al mando o programador. Es bastante probable que al desconectar el conector sin quitar la corriente haya  sucedido algo dentro de la centralita que la haya dañado. Comprueba bien, porque la broma vale casi como una calefacción de segunda mano seminueva.... Un consejo para el futuro es que siempre que vayas a tocar o desmontar algún componente eléctrico/electrónico desconectes el mismo de la corriente y si no sabes como hacerlo desconecta la batería a la que este conectado. Probablemente si lo hubieras hecho no estaríamos teniendo esta conversación ahora mismo, ya que desmontar un conector y volverlo a montar (sin corriente) es totalmente inocuo para una calefacción.

Suerte.


entonces va diferente a la ebersparcher; en la mía al pulsar el botón suena el "clack" del relé, y al poquillo ya empieza la bomba de combustible (clon clon clon) y el ventilador a funcionar.

Rossifumi, como dices que eres un poco manazas (como yo entonces  ;D ), mira a ver si al desconectar el conector has sacado algún faston de su sitio, y aunque la clema encaje, el cable está fuera y no hace contacto... no sé si Discovan te puede dar más detalles que conoce mejor la instalación concreta.

Vaya faena a veces es mejor no tocar ni los cables de la radio  ???

suerte
Soy ciudadano del mundo... Hoy europeo, quién sabe si mañana refugiado; y todo sin haberlo elegido
*** ** Vendo nevera vw california t4 2001  https://www.furgovw.org/foro/index.php?topic=360582.0*****

No  llevas alarma de gas en la furgo? Compra una y vive =)
https://www.google.com/search?q=alarma+gas+12v&ie=utf-8&oe=utf-8

Rossifumi

Cita de: DISCOVAN en Enero 14, 2015, 16:14:59 pm
La Airtop 2000 no suele tener ningun rele externo a no ser que sea con instalación de ADR o similar. En principio solo tiene dos cables. El que trae el positivo y negativo y el que va al mando o programador. Es bastante probable que al desconectar el conector sin quitar la corriente haya  sucedido algo dentro de la centralita que la haya dañado. Comprueba bien, porque la broma vale casi como una calefacción de segunda mano seminueva.... Un consejo para el futuro es que siempre que vayas a tocar o desmontar algún componente eléctrico/electrónico desconectes el mismo de la corriente y si no sabes como hacerlo desconecta la batería a la que este conectado. Probablemente si lo hubieras hecho no estaríamos teniendo esta conversación ahora mismo, ya que desmontar un conector y volverlo a montar (sin corriente) es totalmente inocuo para una calefacción.

Suerte.


Pues vaya... Gracias por la información!

Muchas gracias a todo el mundo

Cita de: vitu101 en Enero 14, 2015, 16:18:55 pm
entonces va diferente a la ebersparcher; en la mía al pulsar el botón suena el "clack" del relé, y al poquillo ya empieza la bomba de combustible (clon clon clon) y el ventilador a funcionar.

Rossifumi, como dices que eres un poco manazas (como yo entonces  ;D ), mira a ver si al desconectar el conector has sacado algún faston de su sitio, y aunque la clema encaje, el cable está fuera y no hace contacto... no sé si Discovan te puede dar más detalles que conoce mejor la instalación concreta.

Vaya faena a veces es mejor no tocar ni los cables de la radio  ???

suerte


que le vamos a hacer... el daño ya estará hecho  .loco1 pero hemos aprendido alguna cosa .palmas

javipj

Hola, ¿ lo arreglastes ? ¿ cómo ? Me pasa lo mismo pero yo nohe tocado nada. Ha dejado de ir de un día para otro y todo el conexionado y fusibles está ok.