problema con instalación radio viano 639

Iniciado por javi1970, Febrero 07, 2019, 12:40:12 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

i.vega

https://www.furgovw.org/galeria/fotos/javi1970/uno.jpg
En ese conector tienes que tener ambos positivos... Tanto el directo como el de llave...el problema debe esta que no cuadran con las de la radio.... Comprueba con un tester  cual es cual... Para no cortar cables y hacer empal.es raros compra un conector estándar... Que vienen ya con terminales para hacer esas modificaciones.... Y en muchos casos el problema esta en el negativo... Ahí aparatos que cogen masa de la antena también es posible que no te cuadre negativo del aparato con el del conector que llevas..no tiene mucho misterio..y tienes el esquema del aparato... Solo tienes que cuadrar los...

i.vega

El otro conector que tienes... Es únicamente para el funcionamiento de los mandos del volante... Cosa que al cambiar el aparato esos mandos quedan anulados

javi1970

me llegó el viernes un adaptador de mercedes, entiendo que me vale para no tener que buscar cortar y empalmar, mañana si tengo tiempo lo conecto todo y si vale... pongo todos los enlaces de las compras que he hecho, no me ha salido nada caro si funciona... si no carísimo  .meparto .meparto .meparto

Betarosa

Si todo ha salido bien, podrías poner enlaces o fotos de ese adaptador y contarnos un poco la experiencia para no estar buscando y cortando por ahi.

javi1970

Pues no, el adaptador no valía, es éste...

https://www.ebay.es/itm/Radio-Adapter-Kabel-ISO-Stecker-Buchse-f%C3%BCr-Mercedes-VIANO-CLK-A-C-E-G-S-M-V-SLK/250918101621?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

lo que si que me ayudó es que prefería cortar cables del adaptador y no cables de la furgo, si por un casual no funcionaba, podía volver al principio sin problemas. Lo único que hice con este adaptador es, con ayuda del esquema del equipo de música es cortar el que viene amarillo y empalmar al rojo de la iso del equipo y sacar un cable de contacto y empalmarlo al amarillo de la iso del equipo, es mas fácil hacerlo que entenderme, lo siento. Ah... encantado con el equipo de 27 euros, se escucha y se ve... muy bien.

i.vega

Cita de: javi1970 en Marzo 12, 2019, 22:52:13 pm
Pues no, el adaptador no valía, es éste...

https://www.ebay.es/itm/Radio-Adapter-Kabel-ISO-Stecker-Buchse-f%C3%BCr-Mercedes-VIANO-CLK-A-C-E-G-S-M-V-SLK/250918101621?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

lo que si que me ayudó es que prefería cortar cables del adaptador y no cables de la furgo, si por un casual no funcionaba, podía volver al principio sin problemas. Lo único que hice con este adaptador es, con ayuda del esquema del equipo de música es cortar el que viene amarillo y empalmar al rojo de la iso del equipo y sacar un cable de contacto y empalmarlo al amarillo de la iso del equipo, es mas fácil hacerlo que entenderme, lo siento. Ah... encantado con el equipo de 27 euros, se escucha y se ve... muy bien.

27E????manda alguna foto y donde lo has comprado... Pido una ya....



oriolusoriolus

Bravo! Yo me lie también a empalmar cables de un adaptador. Me quedo alguno colgando que no fui capaz de decir de donde eran, pero vaya, funciona!

granjefetala

hola,
 me estoy mirando que radio 2din android montar y queria preguntarte unas cosillas de la tuya.
 - por la noche, ¿se oscurece la pantalla en modo nocturno (como la del tomtom)?
 - ¿funciona la musica con el GPS a la vez?