Septiembre 19, 2019, 21:58:39 pm

Problema claxon T3

Iniciado por beldomor, Abril 19, 2015, 18:31:29 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

beldomor

Buenas tardes,
es mi primer post, por lo que intentaré explicarme lo mejor posible con mi pocos conocimientos de mecánica...
Me compré hace un añito más o menos una T3, y voy arreglando cosillas de vez en cuando. Uno de los problemas que tuve que arreglar primero (por la ITV) fué sobre el claxon.
Leyendo en el foro me planteé un procedimiento de comprobación para ir descartando cosas:
-1º Cambié los fusibles de posición para ver si era simplemente que lo tenía fundido, ningún cambio...
-2º Quité el cláxon de su sitio y lo conecté a otra fuente de 12V para ver si estaba fundida y funcionaba...
-3º Probé con un medidor de tensión en los dos cables que van al claxon, para ver si era problema del cableado, y funcionaba bien...
-4º Quité la carcasa del volante y limpié los concactos que hay, como dos platos que al juntar hace que suene el cláxon (con una limita para que hiciera buen contacto e incluso le soldé una chapita para que estuviesen más cerca) y nada...
-5º Al final desesperado lo llevé al taller de un amigo y me encontró el problema
Al final despontó el volante entero y había una pletina en el volante que se había levantado y que hacía contacto para que sonara el cláxon. Con mucho arte y paciencia la reparó y cláxon sonando como el primer dia  ;D ;D ;D




Espero que ea de ayuda y si no queda claro escribir privado  ;)

Enriskado

Hola! estoy teniendo un problemita con el claxon y quizás tú me puedas ayudar ...
en mi caso aparentemente el problema estaba en el contactor del claxon, que es esa pieza con un aro o anillo dorado que se ve en tu foto que va justo montada en el interior del volante..
esa pieza en forma de aro, con el volante montado, hace justo contacto en una patilla que va en el eje del volante, por lo que en todo el radio de giro del volante el aro va recorriendo esa patilla y siempre está en contacto..
según tengo entendido, en los claxon de las t3 la corriente que llega es del polo positivo o masa, que se encuentra instalado de tal manera que estando normal el circuito está abierto y cuando uno presiona en el volante las dos platinas que tu comentabas que limpiaste se juntan y al hacer contacto se cierra circuito y suena el claxon.. pues bien, a una de esas platinas le llega corriente a través de un conector multipin que no se como se llama.. concretamente la platina que se une mediante un cable al aro dorado o contactor del claxon.. a la otra platina debería llegarle la masa a través de un cable que a su vez se une la parte central del volante, por donde se mete el volante en el eje y este eje debería tener la otra parte de  la masa y cerrar el circuito..
en mi caso, cambié el contactor  ( lástima que no hice fotos pues así se vería todo por dentro bien ) y resulta que tras múltiples pruebas la conclusión es que no le llega la masa al eje del volante...
esto se soluciona rapidamente llevando masa directamente desde cualquier cable de masa o punto de masa de la furgo al eje del volante, pero el problema que tengo y no se como solucionar es , como hago llegar masa al eje del volante sin que tenga que haber ningún cable suelto por encima de los pedales que se enrolle y desenrolle con el giro del volante y con el consiguiente riesgo de engancharse en cualquier momento o desconectarse??

creo que me he explicado fatal. espero que me entiendas de todos modos.


en la siguiente foto puede uno hacerse una idea más o menos de lo que comento..



esas dos clames que se ven en la foto son por un puente que se hizo para instalar un pulsador ( el verde que se ve ) y así poder salir del paso..
el cable marron con raya azul que sale de la cleme de la parte de arriba de la foto es el que va , a través del conector multipin, a hacer contacto con el contactor; aro, con la patilla que sobre sale del eje y con una de las platinas del interior de la tapa del volante.
el otro cable marron que sale de la clame de la parte de abajo de la foto es el que iría directamente al eje volante..




no sé si cuando estuviste tú mirando en tu claxon recuerdas como le llega corriente al eje..

en fin, gracias de antemano,. espero que me puedas echar un cable y si no no pasa nada..

saludos!!!



Candela

cls

Diciembre 15, 2015, 16:47:23 pm #2 Ultima modificación: Diciembre 15, 2015, 16:52:30 pm por cls
Hola.

A ver si puedo ayudar... Por lo que conozco en la instalación eléctrica antigua (en la "moderna" supongo que será similar, pero no lo puedo asegurar), a la bocina llega el positivo permanentemente una vez puesto el contacto, y el negativo o masa a través del metal de la columna de la dirección pasando por el pulsador del volante (pletina, anillo, etc).
Por lo que describes, el fallo no debería ser que falte masa en la columna de dirección, ya que está unida a la carrocería-chasis, es decir, que no debería ser necesario añadir un cable a mayores...
Lo que sí puede ocurrir es que falte algún cable o esté roto... , en la columna de dirección hay un cable con conector plano o faston ( en la propia columna )      que es el que hace masa .
Fíjate a ver si lo ves....  ( no tengo fotos ).




Enriskado

Cita de: cls en Diciembre 15, 2015, 16:47:23 pm
Hola.

A ver si puedo ayudar... Por lo que conozco en la instalación eléctrica antigua (en la "moderna" supongo que será similar, pero no lo puedo asegurar), a la bocina llega el positivo permanentemente una vez puesto el contacto, y el negativo o masa a través del metal de la columna de la dirección pasando por el pulsador del volante (pletina, anillo, etc).
Por lo que describes, el fallo no debería ser que falte masa en la columna de dirección, ya que está unida a la carrocería-chasis, es decir, que no debería ser necesario añadir un cable a mayores...
Lo que sí puede ocurrir es que falte algún cable o esté roto... , en la columna de dirección hay un cable con conector plano o faston ( en la propia columna )      que es el que hace masa .
Fíjate a ver si lo ves....  ( no tengo fotos ).



hola! gracias por los comentarios..
después de múltiples pruebas tengo clarísimo que a la columna de la direccion no le llega masa.
una de las platinas del interior de la tapa del volante recoge masa a través de un cable que va conectado a un conector de muchos pies con patillas que se inserta en la parte de abajo del volante - ese está ok, comprobado llega masa.
a la otra platina le llegaría masa a través de la columna de la dirección - comprobado que no le llega..
he probado conectando un cable directo a masa y el otro extremos en distintos puntos de la columna y de esta manera si funciona el pulsador del claxon..
mi duda es, como hago llegar masa a la columna de la dirección? si lo hago directo a través de un cable directo a masa este siempre se enrollará y desenrollara con el movimiento normal del volante, con su consiguiente riesgo.. no? hay alguna otra manera?
la patilla faston en la columna del volante la he visto y esta sin conectar.. pero insisto, aunque conecte un cable a dicha patilla este siempre dará vueltas y vueltas no?
sería eso normal? bastaría con apañar un cable lo suficientemente grueso para que no parta con tanto giro y de la medida que corresponda para que pueda enrollarse bien con el giro completo del volante?

estoy desconcertado, la verdad..
ahora mismo vengo de la furgo.. he punteado el cable de masa blanco que se ve que sale de la clame en la foto y lo he puesto directo a la columna de la dirección.. así funciona el claxon, pero no sé no me parece que deba ser esta la manera correcta con tanta vuelta de un lado y otro que va a dar ese cable.. ( he hecho esto solo de manera provisional para ir probando.. )

no sé..

gracias!!!

Candela

Iñigo_25

Hola a todos! Voy a rescatar este hilo.

Ando loco con la bocina para la itv. Quiero ponerle un pulsador fuera del volante y me olvido del anillo rozante y el mal contacto que me hace la bocina en si..

Quería algo como esto;

Cita de: Enriskado en Diciembre 15, 2015, 15:20:49 pm

El cable azul/marrón lo tengo más que localizado pero no encuentro el otro marrón por donde va hasta la bocina.. alguien puede echarme una mano?

Gracias de antemano!!
Modelo: Volkswagen VW-253 de ABRIL del 1986, con techo elevado, motor 1Z 1.9TDI y caja de cambios 3H, de color azul y blanca.

quatrel


la conexión de masa se hace através de la brida que suporta la columna encima de los pedales, la pieza numero 38 del dibujo y que no gira.

Columna-direcci" border="0
no por mucho tempranear amanece más madrugo

quatrel

El desgaste de la pista de debajo el volante se produce por el mal estado de la lengüeta que hay en los mandos de limpias/luces. Se encuentra recambio (pieza 29, ref: 321419661A)
no por mucho tempranear amanece más madrugo

Iñigo_25

Hola!

En primer lugar gracias por tus respuestas Quatrel.

Pero lo que quiero buscar es el segundo cable para ponerle un pulsador a la bocina externo al volante y olvidarme de todas esas piezas que comentas.. a ver si alguien puede echarme una mano!

Gracias de nuevo!!
Modelo: Volkswagen VW-253 de ABRIL del 1986, con techo elevado, motor 1Z 1.9TDI y caja de cambios 3H, de color azul y blanca.

quatrel

Pero si mal no entiendo en tu post, no le llega masa al eje del volante, no?.
Debes tener suelto el faston que da masa al eje en la pieza que te digo.
no por mucho tempranear amanece más madrugo