Noviembre 14, 2019, 03:24:22 am

Colocar termostato a la waeco 35 cdf

Iniciado por cuscus, Junio 19, 2013, 14:29:14 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

bluevan

Julio 23, 2013, 15:34:14 pm #15 Ultima modificación: Julio 23, 2013, 15:35:46 pm por bluevan
En la pantalla cuando lo enciendes no se activa un punto debajo des símbolo OUT.
No se si te has descargado es manual, mira en la parte inferior izquierda.

bluevan


cuscus

yo creo que sí, hace tiempo que no lo compruebo pero en el tema de la configuración lo habia visto todo. sobre la sonda creo que también porrque leia bien la temperatura

bluevan

Mira la continuidad en terminales del rele 1-3 y después enciende el termostato y comentas si se cierra el rele.

cuscus

ok, pero lo unico que cambia era cuando lo ponia en hot o en cold, que cambiaba el rele si estaba abierto se cerraba  y al reves, pero al llegar la temperatura nada

bluevan

Para salir de dudas conecta un puente, con un cable del positivo de la alimentación a la patilla 1 del rele y mide tensión entre 3 y negativo.

cuscus

Bueno despues de hacer millones de pruebas, le he cambiado la sonda por otra sonda ntc y ahora va, no lo entiendo que tiene que ver la sonda con el resto de mecanismo. lo importante es que funciona y como me he leído el manual trecientos millones de veces se cómo funciona el termostato.

1 paso conseguido
2 paso instalar el termostato en una nevera cdf 35, entiendo que lo único que anulo es la regulación de temperatura manual de la nevera.

por lo que necesitaria saber las conexiones, para primero para alimentar el termostato, y el positivo que alimenta el  compresor. para pasarlo por el relee del termostato.

cuscus

Según el diagrama de la tarjeta de control y tarjeta de control que pongo, y la  las conexiones irian,  la sonda ntc que son los dos cables negros a la entrada de la sonda en el termostato, la ficha de los cables azul y marrón, los soltaria puesto que es el ajuste de temperatura manual,

la ficha del cable blanco y amarillo tambien las quitaria, y meteria el cable blanco  a la entrada de relee del termostato y el amarillo a la salida del relee del termostato, también como esta estropeado y no deja de funcionar el compresor ( por eso pongo el termostato) podria sin desenchufar la ficha coger el amarillo o el blanco cortarlo y pasarlo por el relee del termostato, y la alimentación del termostato ya tendria que verlo, pero supongo que desde el mismo cable blanco al positivo. la verdad que me quedan muchas horas de polimetro. A ver si alguien me podria aclarar algo.

*imagen borrada por el servidor remoto






bluevan

por aclararme un poco que me he perdido:
en la placa:
NTC negro/negro Sonda del frigo.
VR  marrón/azul Alimentación.
CT blanco/amarillo Control manual de temperatura.


La sonda del frigo funciona o vas a montar una nueva.
Cual es el consumo y pico de tensión del frigo para elegir un rele acorde a estos valores.

saludos.


cuscus

Cita de: bluevan en Julio 25, 2013, 07:09:49 am
por aclararme un poco que me he perdido:
en la placa:
NTC negro/negro Sonda del frigo.
VR  marrón/azul Alimentación.
CT blanco/amarillo Control manual de temperatura.


La sonda del frigo funciona o vas a montar una nueva.
Cual es el consumo y pico de tensión del frigo para elegir un rele acorde a estos valores.

saludos.


En principio el problema que tenia con la nevera es que no paraba el compresor,  todos me dijeron que seria la sonda, compre una sonda nueva y lo comprobé y lo mismo no paraba,  entonces lo que he hecho ha sido probar el termostato con la sonda nueva. Entiendo que lo que está estropeado es algo en la placa.

No el VR marron/azul es el control manual de temperatura; el CT es alimentación , entiendo que el cable amarillo va a la alimentación del compresor.  y que el relee de la nevera está en la placa, el negro cuadrado chico que se ve en la foto. Tengo dudas porque creo que creo que son cables muy finos para ir directamente a la alimentación del compresor, el compresor consume unos 35wattios, no llega a 4 amp.

bluevan

No puedes ver el cable que sale de la batería al frigo, por lo que veo la tienes en casa.
sin montar la batería, mide continuidad del brone positivo a los cables de la placa y dime cual da continuidad.

cuscus

Gracias bluesvan, pero ahora mismo no estoy en mi casa.  Una pregunta aclaración sobre polimetros, si lo tengo en modo continuidad, para comprobar dos contactos  y lo que hay es carga positiva y carga negativa,¿ puedo provocar un corto?

bluevan

lo que tiene es un zumbador que se alimenta de la pila del polimetro , yo por si acaso desconectaba la batería.(nunca he probado) pero grandes posibilidades tiene, de fundirse el fusible del polimetro.

gerardomare

hola
yo he llevado al tecnico mi cdf 35, me cambio la placa y ahora dice que es la sonda. Hasta ahí bien, pero ahora me dice que tiene que hacerle un boquete a la nevera para instalar la nueva sonda porque la antigua no se puede desmontar.  ??? ??? ???  ¿es verdad o me esta metiendo un rollo?
Un saludo y gracias por las respuestas

cuscus

Cita de: gerardomare en Julio 31, 2013, 02:08:04 am
hola
yo he llevado al tecnico mi cdf 35, me cambio la placa y ahora dice que es la sonda. Hasta ahí bien, pero ahora me dice que tiene que hacerle un boquete a la nevera para instalar la nueva sonda porque la antigua no se puede desmontar.  ??? ??? ???  ¿es verdad o me esta metiendo un rollo?
Un saludo y gracias por las respuestas

Si el problema es la sonda me temo que es así.