Fallo velocímetro, posible causante ABS?

Iniciado por Lusk, Diciembre 14, 2012, 16:24:06 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Lusk

Hola, lya había comentando en otros post el problema que tenia con mi vivaro, el velocimetro se vuelve loco, y va cuando quiere, la llevar a los talleres bosch service, ''especialistas en electrónica'' segun ellos dicen que habían descartado casi todo y que podía ser la centralita del ABS, y que repararla la mandaban y costaba unos 200-300 € yo he mirado por internet en desguazes y las venden a unos 150€ vale para trafic, vivaro, primastar..
quería preguntaros, ¿sabeis si tiene algo que ver el fallo del velocimetro con el ABS? y ¿si compro la centralita, no hay que configurar nada tan solo intsalarla por la otra y ya esta? un saludo y espero que alguno me eche una mano!

Esaú

Hola.
Si tiene que ver. Los captadores de velocidad de rueda, responsables de esta información, son esclavos de la unidad del ABS quien recoge la información que estos envían y la reparte a las demás unidades a través del bus de datos (generalmente un Bus CAN) (un cable que transmite información digital). Todas las unidades que necesiten esta información como la unidad de control del motor, la radio o el cuadro de mandos la reciben del ABS.
Con esto no te digo que estoy de acuerdo con la avería. solo que es posible.
Respecto a si se puede instalar o no, no conozco el caso concreto pero te puedo decir que en nuestras furgos la unidad ABS no va codificada y es bastante posible que puedan ser compatibles. La única diferencia entre unidades es el ESP. Decirte también que la unidad de control viene unida a la hidráulica y que debes de comprar y cambiar todo el conjunto. Si el enchufe es el mismo, no debería haber problemas. Recuerda que no he comprobado que se pueda hacer, es solo una opinión.
Un saludo

Lusk

Cita de: Esaú en Diciembre 17, 2012, 01:24:49 am
Hola.
Si tiene que ver. Los captadores de velocidad de rueda, responsables de esta información, son esclavos de la unidad del ABS quien recoge la información que estos envían y la reparte a las demás unidades a través del bus de datos (generalmente un Bus CAN) (un cable que transmite información digital). Todas las unidades que necesiten esta información como la unidad de control del motor, la radio o el cuadro de mandos la reciben del ABS.
Con esto no te digo que estoy de acuerdo con la avería. solo que es posible.
Respecto a si se puede instalar o no, no conozco el caso concreto pero te puedo decir que en nuestras furgos la unidad ABS no va codificada y es bastante posible que puedan ser compatibles. La única diferencia entre unidades es el ESP. Decirte también que la unidad de control viene unida a la hidráulica y que debes de comprar y cambiar todo el conjunto. Si el enchufe es el mismo, no debería haber problemas. Recuerda que no he comprobado que se pueda hacer, es solo una opinión.
Un saludo



Hola Esaú, muchas gracias por tu respuesta, me ha servido de gran ayuda, sí en el taller comprobaron todos los sensores y cableado etc, y dijero que muy posiblemente sea la centralita del abs, como dices ví que vienen con la bomba hidráulica, he encontrado una similar en un desguace, ¿entonces es necesario comprar el conjunto? si no no funciona? y es muy dificil de desmontar esta pieza? un saludo y gracias

Esaú

Es bastante fácil de quitar y poner, siempre hablando desde el punto de vista de un mecánico. Tras ponerla, hay que purgar el sistema y en principio, no supone grandes problemas.
Normalmente suministran ambas piezas juntas. La unidad viene físicamente unida a la caja de las válvulas que controlan el sistema y si se desarma, se hace muy complicado el purgado ya que se sale el líquido de frenos del interior. Probablemente casi imposible. Yo no me complicaría desarmandolo.
Suerte con esa avería

Lusk

gracias por la respuesta Esaú, intentare quitarlo con ayuda de un mecánico, y buscar la misma pieza con el mismo código exactamente, porque no creo que valga otra centralita con distinto codigo aunque sea exactamente para el mismo modelo no? un saludo!

Lusk


Lusk

Cita de: Esaú en Diciembre 17, 2012, 01:24:49 am
Hola.
Si tiene que ver. Los captadores de velocidad de rueda, responsables de esta información, son esclavos de la unidad del ABS quien recoge la información que estos envían y la reparte a las demás unidades a través del bus de datos (generalmente un Bus CAN) (un cable que transmite información digital). Todas las unidades que necesiten esta información como la unidad de control del motor, la radio o el cuadro de mandos la reciben del ABS.
Con esto no te digo que estoy de acuerdo con la avería. solo que es posible.
Respecto a si se puede instalar o no, no conozco el caso concreto pero te puedo decir que en nuestras furgos la unidad ABS no va codificada y es bastante posible que puedan ser compatibles. La única diferencia entre unidades es el ESP. Decirte también que la unidad de control viene unida a la hidráulica y que debes de comprar y cambiar todo el conjunto. Si el enchufe es el mismo, no debería haber problemas. Recuerda que no he comprobado que se pueda hacer, es solo una opinión.
Un saludo

PErdona que te moleste otra vez, es esta la pieza que necesito? http://www.auto24parts.com/es_ES/p/ABS-MODULO-BOMBA-UNIDAD-DE-CONTROL-OPEL-CHEVROLET-VIVARO-RENAULT-TRAFIC-NISSAN-PRIMASTAR-8200343525-93852852-ITG-376-LTR-2AAY1-TRW-13664105-13509005M/10350 un saludo!

Lusk

sin desmontarla el número de la unidad no lo veo, solo el de la bomba, y coincide exactamente con este http://www.megavaux.co.uk/part-abs_unitx83trw93857506-4344.aspx

Mak83

Hola amigos. Disteis con la averia..... a mi me pasa lo mismo y ya dolo me queda comprobar la unida de contro asi que ya me direis. Muchas gracias

capellet

Yo estoy igual. Hemos probado sensor de velocidad y su cableado. Tambien probamos otro cuadro de instrumentos. Así que ahora me han dicho que puede ser dl ABS o un fallo electrico.
Si alguien nos puede explicar su experiencia nos ayudaria mucho!

Gracias!

Mak83

hola amigos disteis con la averia???? ahora que llueve me vuelve a fallar el velocimetro ..... si podeis decir algo porfavor

capellet

Buenas, pues en mi caso al final era un conector que hacia mal contacto.


damiatgn

Hola yo tengo una primastar k viene a ser lo mismo y de golpe le da por volverse loca la aguja del velocímetro y se queda sin apenas fuerza.
cuando quiere vuelve a funcionar bien, alguien ha tenido este problema?

saludos

capellet

A mi me pasaba eso damiatgn, se volvia loca la auja, a veces iva y a veces no... Mirar bien el sistema electrico antes de cambiar piezas, yo me hubiera ahorrado una pasta.