Febrero 20, 2020, 13:17:54 pm

Consultorio sobre averías de neveras

Iniciado por cukiyo25, Mayo 19, 2008, 12:47:36 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

atchus

Continuo desmenbrando la nevera, ya al limite de mis posibilidades. Ya no se ni lo que estoy manipulando ni por que...

El circulo rojo marca la punta del tubito rigido que viene del termopar.
El circulo verde marca la parte metálica de la bujia.
Lo que se ve debajo con estrias como si fuesen branquias es el inyector del gas.

Sabeis si lo metalico de la bujia tiene que estar más cerca de la punta del termopar?

Otra pregunta...La nevera se puede montar sin sacar el mueble?...Parece que la chimenea lo impide. Hace tanto que la desmonté que ya ni me acuerdo.

atchus

Octubre 02, 2019, 17:28:33 pm #5836 Ultima modificación: Octubre 02, 2019, 17:41:03 pm por atchus


Para variar me es imposible subir la foto.
Lo describo pues.
La punta de la bujia, un trozo metálico en forma de L, tiene su punta a casi 1cm de distancia de la punta del termopar.
Sabeis si es la distancia correcta?
Muchas gracias.

Palmero

Hola, Llevo tiempo leyendo y la verdad son tantos los mensajes que no encuentro lo que busco. Me explico:
Tengo una california T4 del 2003 2,5 tdi. Este verano, en viaje desde Canarias a Huelva (luego un mes por España y Portugal) me encuentro, al llegar, que la nevera no estaba fría, al contrario con calor en su interior, gracias a Dios que no llevábamos nada en ella. Conecté la primera noche a 220. Enfrió algo pero no duraba 24 horas (y con el vehículo circulando). Ahora he vuelto a probar, después de tener todo el día la furgo conectada a 220 la nevera está fría, pero al día siguiente nada. ¿Avería de nevera, Cambio de batería? ¿Alguien podría ayudarme indicándome algún post donde se hable del tema o que hacer? Muchas gracias.

albertop1973

Cita de: Palmero en Octubre 02, 2019, 20:40:39 pmHola, Llevo tiempo leyendo y la verdad son tantos los mensajes que no encuentro lo que busco. Me explico:
Tengo una california T4 del 2003 2,5 tdi. Este verano, en viaje desde Canarias a Huelva (luego un mes por España y Portugal) me encuentro, al llegar, que la nevera no estaba fría, al contrario con calor en su interior, gracias a Dios que no llevábamos nada en ella. Conecté la primera noche a 220. Enfrió algo pero no duraba 24 horas (y con el vehículo circulando). Ahora he vuelto a probar, después de tener todo el día la furgo conectada a 220 la nevera está fría, pero al día siguiente nada. ¿Avería de nevera, Cambio de batería? ¿Alguien podría ayudarme indicándome algún post donde se hable del tema o que hacer? Muchas gracias.
Buenas Palmero. A mi me ha pasado algo parecido pero mi cali es del 95. No enfriaba bien y se paraba y funcionaba cuando quería. Primero comprobé la sonda de temperatura.
Ley el brico de cambiarle los condensadores electrolíticos al modulo de control de la nevera. Como dice en el brico de avería frigo californias.

https://www.furgovw.org/foro/index.php?topic=26087.315

Estos condensadores con el tiempo se van resecando. Los cambien y funciona perfecta. Por 75 centimos y rulando.

Espero que te sirva.


Enviado desde mi SM-J330FN mediante Tapatalk


durruti1

Cita de: atchus en Octubre 02, 2019, 17:27:44 pmContinuo desmenbrando la nevera, ya al limite de mis posibilidades. Ya no se ni lo que estoy manipulando ni por que...

El circulo rojo marca la punta del tubito rigido que viene del termopar.
El circulo verde marca la parte metálica de la bujia.
Lo que se ve debajo con estrias como si fuesen branquias es el inyector del gas.

Sabeis si lo metalico de la bujia tiene que estar más cerca de la punta del termopar?

Otra pregunta...La nevera se puede montar sin sacar el mueble?...Parece que la chimenea lo impide. Hace tanto que la desmonté que ya ni me acuerdo.

Mira. Lo tienes que tener como está foto




En esta foto vemos:

-La flauta en primer plano con lo que llamas branquias
-El termopar encima de la flauta sujeto con tuerca a toda la pieza metalica. Por cierto ese termopar está para cambiar. El inyector está justo encajado al principio la flauta.
-La bujía detrás del termopar con la L

Entonces te veo liado ya de tantas pruebas.
Cuando le das al botón de la llama y suena el clack clack la bujía por la L hace la chispa y como en la foto tiene que estar encima de la branquias de la flauta para que cuando das al botón de la válvula que dejas salir gas por las branquias se produzca ahi la llama.
Y entonces entra en acción el termopar que recibe la llama y por lo tanto calor y le dice a la nevera que hay llama y que no deje de soltar gas por las branquias y es entonces que tu sueltas la válvula tras unos segundos y él ya se encarga de todo.

Si por algo se apagará la llama, una ráfaga aire o algo así, el termopar le diría a la nevera ¡eh que no hay llama aquí que no tengo calor! Y saltaría el chispometro haciendo chispa la L otra vez hasta que se encendiera y sino enciende cortaría gas tras unos segundos y si te fijas suena un Clonk pero el chispometro no para.

Creo que DEBES PONER UN TERMOPAR NUEVO y que le de la llama como en la foto y ya no se te apagará la nevera.
El 90% los problemas vienen de ahí. Este verano me toco a mi en plenas vacaciones y tras enredar con el faston del chispo en Dinamarca al final era el termopar. Es una pieza que desgasta mucho al darle la llama de pleno cuando funciona la nevera a gas. En Amazon están "baratos" y siempre llevo en la furgo repuesto.

Y la nevera si se puede montar sin desmontar el mueble.
Hay muebles que la chimenea con paciencia la puedes terminar de montar por una rejilla que hay en el lateral y sino la tienes que hay otros muebles que no puedes meter la nevera con el tubo chimenea puesto y desmontar la salida por fuera y por ahí conectarlo aunque esta claro que desmontando mueble es mucho más comodo

Menudo tocho me a quedado. Espero no liarte más.
En campaña por no criminalizar sacar una mesa y unas sillas por molestar únicamente a tu vista.

durruti1

Cita de: edupes en Octubre 02, 2019, 14:31:59 pmO no te entiendo o no se, yo los cables de la bujía los pongo igual que si fueran un cable eléctrico, pelando el cable para que llegue el arco lo mejor posible, eso si bien aislado del metal adyacente para que no derive por otro lao, que vaya directo a la.bujia, cuánto.mejor este el cable mejor...
Por otro lado venden esos cables hechos, si vieras que es el problema quizás puedas encontrar uno nuevo si quieres ir sobre seguro

Si lo haces como digo se forma el arco en ese espacio del chispo donde metes el faston mucho más bonito y potente que si pillas la parte conductora en sí.
Un faston pillando la funda, una puntita peladita y el faston con su fundita termo retráctil y va de cine.
Al final buscamos el arco y así sale mejor. Comprobado.
En campaña por no criminalizar sacar una mesa y unas sillas por molestar únicamente a tu vista.

parchiis

Octubre 06, 2019, 12:53:44 pm #5841 Ultima modificación: Octubre 06, 2019, 12:56:57 pm por parchiis
Una consulta rápida, estoy liado con la autocaravana de mis padres y he observado que tienen instalado el regulador de presión tal y como aparece en la foto (no está totalmente perpendicular):

¿Supone esto -que no esté completamente perpendicular- algún problema de seguridad o rendimiento?


atchus

Cita de: durruti1 en Octubre 03, 2019, 09:38:47 amMira. Lo tienes que tener como está foto




En esta foto vemos:

-La flauta en primer plano con lo que llamas branquias
-El termopar encima de la flauta sujeto con tuerca a toda la pieza metalica. Por cierto ese termopar está para cambiar. El inyector está justo encajado al principio la flauta.
-La bujía detrás del termopar con la L

Entonces te veo liado ya de tantas pruebas.
Cuando le das al botón de la llama y suena el clack clack la bujía por la L hace la chispa y como en la foto tiene que estar encima de la branquias de la flauta para que cuando das al botón de la válvula que dejas salir gas por las branquias se produzca ahi la llama.
Y entonces entra en acción el termopar que recibe la llama y por lo tanto calor y le dice a la nevera que hay llama y que no deje de soltar gas por las branquias y es entonces que tu sueltas la válvula tras unos segundos y él ya se encarga de todo.

Si por algo se apagará la llama, una ráfaga aire o algo así, el termopar le diría a la nevera ¡eh que no hay llama aquí que no tengo calor! Y saltaría el chispometro haciendo chispa la L otra vez hasta que se encendiera y sino enciende cortaría gas tras unos segundos y si te fijas suena un Clonk pero el chispometro no para.

Creo que DEBES PONER UN TERMOPAR NUEVO y que le de la llama como en la foto y ya no se te apagará la nevera.
El 90% los problemas vienen de ahí. Este verano me toco a mi en plenas vacaciones y tras enredar con el faston del chispo en Dinamarca al final era el termopar. Es una pieza que desgasta mucho al darle la llama de pleno cuando funciona la nevera a gas. En Amazon están "baratos" y siempre llevo en la furgo repuesto.

Y la nevera si se puede montar sin desmontar el mueble.
Hay muebles que la chimenea con paciencia la puedes terminar de montar por una rejilla que hay en el lateral y sino la tienes que hay otros muebles que no puedes meter la nevera con el tubo chimenea puesto y desmontar la salida por fuera y por ahí conectarlo aunque esta claro que desmontando mueble es mucho más comodo

Menudo tocho me a quedado. Espero no liarte más.

No, no Durruti. No me lias. Ha sido una explicación cojonuda. Ahora ya lo tengo todo mucho mas claro. Solo me falta ir eliminando errores para dar con la pieza que falla.
Muchas gracias por todo. Un saludo

alemantrad

Hola:
Tengo una nevera trivalente Dometic en mi camper y no consigo que encienda a gas. Con batería y electricidad funciona bien. El piezoelectrico funciona pero no consigo que se quede encendida la llama. He quitado las rejillas para ver lo que pasa y he comprobado que mientras mantengo pulsado el botón me sale una gran llama pero una vez que dejo de pulsarlo se apaga. Alguien sabe por qué pasa esto y como puedo solucionarlo antes de llevarlo al taller?

Enviado desde mi INE-LX1 mediante Tapatalk


kirikino

Octubre 18, 2019, 07:31:33 am #5844 Ultima modificación: Octubre 18, 2019, 07:34:49 am por kirikino
Tiene pinta de ser el termopar.


Pero hay un consultorio sobre averias de neveras donde te responderán los especialistas.

Movemos tu post a Neveras para combinarlo con el del consultorio. Allí será más fácil que te respondan ;)
XIII KDD FURGOVW
TAFALLA 30 Abril-3 Mayo 2020

PINCHA AQUI PARA SABER MÁS DE LA KDD

durruti1

Cita de: alemantrad en Octubre 18, 2019, 06:57:38 amHola:
Tengo una nevera trivalente Dometic en mi camper y no consigo que encienda a gas. Con batería y electricidad funciona bien. El piezoelectrico funciona pero no consigo que se quede encendida la llama. He quitado las rejillas para ver lo que pasa y he comprobado que mientras mantengo pulsado el botón me sale una gran llama pero una vez que dejo de pulsarlo se apaga. Alguien sabe por qué pasa esto y como puedo solucionarlo antes de llevarlo al taller?

Enviado desde mi INE-LX1 mediante Tapatalk



Tienes que cambiar el termopar.
Si te fijas donde ves la llama es una pieza a la que le está dando la llama negra y con forma de caperuza de bolígrafo bic.
La tendrás rota o perforada.
Va con un tubito de cobre desde ahí a la válvula.
Dos roscas tuercas y van fuera.
En campaña por no criminalizar sacar una mesa y unas sillas por molestar únicamente a tu vista.

parchiis

Cita de: parchiis en Octubre 06, 2019, 12:53:44 pmUna consulta rápida, estoy liado con la autocaravana de mis padres y he observado que tienen instalado el regulador de presión tal y como aparece en la foto (no está totalmente perpendicular):

¿Supone esto -que no esté completamente perpendicular- algún problema de seguridad o rendimiento?


¿Nadie sabe solucionarme esta duda?, gracias compas

manuelcastagnal

No soy experto pero por mis nociones de fisica (basicas pero menos es nada  ;D ) no es un problema tener en diagonal el regulador
e= m*c^2
furgonetear sin parar es mi ideal, siempre quiero mas,

durruti1

Yo sin tener experiencia con eso creo que no pasa nada de nada pero eso lo solucionas probando. Si que hay reguladores para vertical y horizontal que a mi me sorprendió.
Si pruebas y funciona cuentalo
En campaña por no criminalizar sacar una mesa y unas sillas por molestar únicamente a tu vista.

karpediem1977

Febrero 14, 2020, 20:43:36 pm #5849 Ultima modificación: Febrero 15, 2020, 09:16:18 am por karpediem1977
Siguiendo el consejo del compañero jabo, voy a realizar alguna consulta me tiene un poco loco.

Avería en nevera trivalente.
Nevera thetford 145N AD R no funciona a 12 voltios cuando lo arranco en modo automático y da esos parpadeos.
Alguien que domine el tema de las neveras para que sepa por donde la puedo echar un vistazo?
Fusible de 20 amperios de la nevera correcto.
En la parte de atrás tengo una placa electrónica y antes de ella dos mangueras de tres hilos cada una que entran desde unas clemas, por lo que podría realizar ahí mediciones si fuera necesario.
Algo leído de la posible falta de el D+, pero no sé dónde ni como tengo que averiguar esa tensión de entrada.

Venga que seguro que hay alguno que domina el tema por aquí!
Intentado buscar por internet pero no es localizado ni foto ni esquema de la placa.
Sospecho que podría ser un relé pero al no tener esquema no sé a qué pertenece cada uno de ellos y naturalmente no quiero poner a puentear sin conocimiento.

A ver si alguien me puede echar un cable
Muchas gracias




Foto de modelo de nevera y foto de las dos mangueras que entran a la placa tras la nevera

Otra opción que evaluado a ver qué os parece. Suponiendo que tuviera que sustituir (no reparar) la placa, dado que seguramente el coste se acerque a los 200 €, y teniendo en cuenta que las trivalentes realmente solo enfrían el modo gas y qué dispongo de capacidad para 2 bombonas con un selector para las dos, serie sustituir el selector doble por un lado a otro más para poder ir tanto en marcha comparado con las dos bombonas e ir siempre a gas. Y olvidarme de utilizarla en automático.
Haber, que opináis.