Error sobrecaga en Inversor Híbrido MPPT con paneles solares

Iniciado por Wareberg, Septiembre 07, 2021, 11:16:36 am

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Wareberg

Septiembre 07, 2021, 11:16:36 am Ultima modificación: Septiembre 07, 2021, 11:39:25 am por Wareberg
¡Hola furgoneteros!

Tengo un problema con la instalación eléctrica de mi camper, en concreto con el inversor híbrido. Os describo la instalación:

  • 2 baterías de ácido selladas (de las de sin mantenimiento) de 200Ah cada una, conectadas en paralelo.
  • 2 placas solares de 190W cada una, conectadas en paralelo
  • 1 Inversor híbrido con cargador de batería y regulador MPPT. Modelo 1K 12V VPM de la marca WccSolar PlusEnergy (creo que se lo fabrica Must Energy).

Tengo un fusible de 40A en el positivo de las placas solares.




El problema que tengo es que cada día, de madrugada, me salta un error (error 07, sobrecarga) y el aparato deja de funcionar. Se pone a hacer un pitido constante y no para hasta que desconectas el aparato del todo y lo vuelves a arrancar.

He contactado con WccSolar, que es donde compré el aparato. Su respuesta es que eso se debe a que las placas al amanecer cuando sale el sol dan una carga de pico alto. La única solución que me propone es que no le enchufe las placas hasta las 9 de la mañana.

Esto no me es una solución yo quiero que todo el sistema funcione de forma autónoma. Cuando no estoy viajando dejo la furgoneta en una campa y no quiero ir a las 9 de la mañana a arrancar las placas cada día. Ocurre tanto si las baterías están cargadas como si no.

¿Se os ocurre alguna solución? Una protección previa de carga que solo deje pasar la electricidad cuando los v alores están dentro de los aceptables. También podría ser un interruptor con temporizador o algo así, que lo encienda a las 9:00 el solo y lo apague, no se, a las 22h.

Un saludo.

abasel

es imposible que las placas en paralelo den un pico de voltaje que no soporte el regulador

yo supongo que será un error en el software del aparato, mira a ver si puedes actualizar el software o a ver si puedes cambiar los parámetros

prueba a poner las placas en serie a ver si aunque te marque ese error es completamente lo contrario

ajgmaky

Yo tengo un inversor de 3KV de la marca HUBER en una instalación aislada y por lo que veo lleva el mismo software que el tuyo. Deben de estar todos fabricados en china. El error 07 no se refiere a sobrecarga de potencia de las placas sino a sobrecarga de consumible y salta cuando se supera el 110% de la potencia admisible durante un tiempo determinado. En tu caso, teóricamente 1KVa son aproximadamente 800W y el 110% 880W. Si no estás teniendo ese consumo a esas horas y antes no te lo hacía, resetea, vuelve a valores de fábrica y reprograma. A ver si se soluciona.

Wareberg

Gracias por vuestras respuestas.

Ya he reseteado el aparato varias veces y sigue pasando. El problema lo da tanto si el inversor está encendido como apagado.

¿Podrías dirigirme a algún tutorial para actualizar el software?

Un saludo.

abasel

has probado que apagando las placas no pasa?

yo lo devolvería si esta en garantía y pondría alguno un poco mas potente

no tiene ningún sentido que las placas provoquen un pico cuando están iniciando su carga, puesto que empieza metiendo un voltaje y amperaje bajo, si pusieras un interruptor de corte, si que habria posibilidad de que el entrara un voltaje y amperaje alto

como dice ajgmaky en el manual pone que es sobrecarga del inversor, es posible que el software o el hardware estén mal, habla con el que te lo vendió y que te lo solucione



 

Wareberg

Gracias por vuestras respuestas.

El que me lo vendió, que es la tienda de Wccsolar, básicamente me dicen que no lo encienda hasta las 9 de la mañana ... una respuesta para flipar ...

Me parece que tendré que buscarme la solución yo solo.

He conseguido conectarme al aparato a través del PC pero el software simplemente lo monitorea, no puedo hacer nada más. ¿Alguien sabe qué software usar para actualizar el firmware y donde conseguir el firmware más actual?

Un saludo.

ajgmaky

Septiembre 10, 2021, 13:26:49 pm #6 Ultima modificación: Septiembre 10, 2021, 13:37:24 pm por ajgmaky
Cita de: Wareberg en Septiembre 10, 2021, 12:29:57 pmGracias por vuestras respuestas.

El que me lo vendió, que es la tienda de Wccsolar, básicamente me dicen que no lo encienda hasta las 9 de la mañana ... una respuesta para flipar ...

Me parece que tendré que buscarme la solución yo solo.

He conseguido conectarme al aparato a través del PC pero el software simplemente lo monitorea, no puedo hacer nada más. ¿Alguien sabe qué software usar para actualizar el firmware y donde conseguir el firmware más actual?

Un saludo.
Insisto...el problema no es de picos de potencia de las placas. El error 07 corresponde a sobrecarga del inversor, es decir, los consumibles que tienes estás superando la potencia de 1KVa de tu inversor. Si ya has comprobado que no está superando la potencia, entonces es un problema del inversor (software o hardware).
El encontrar el firmware específico de tu equipo y su implementación lo veo complicado. Podrías hablar con tu proveedor, aunque por la contestación que te han dado, no creo que tengan ni idea.
Aquí te dejo un vídeo con la actualización del firmware de un inversor de otra marca pero con el mismo software (o muy similar) y su enlace para la descarga.
Comprueba a ver si te vale y si el firmware que utilizan es superior al que tienes.
Recorriendo con las flechas del display (sup o inf) en el inversor puedes comprobar las versiones de firmware que tiene tu inversor.
También en la opción 06 o 07 de programación (depende del equipo) tienes la opción de "auto-reinicio cuando ocurre una sobrecarga". Puedes probar a habilitar la opción...
Si el problema es del equipo y está en garantía, que te lo cambien.

Wareberg

Cita de: ajgmaky en Septiembre 10, 2021, 13:26:49 pmInsisto...el problema no es de picos de potencia de las placas. El error 07 corresponde a sobrecarga del inversor, es decir, los consumibles que tienes estás superando la potencia de 1KVa de tu inversor. Si ya has comprobado que no está superando la potencia, entonces es un problema del inversor (software o hardware).
El encontrar el firmware específico de tu equipo y su implementación lo veo complicado. Podrías hablar con tu proveedor, aunque por la contestación que te han dado, no creo que tengan ni idea.
Aquí te dejo un vídeo con la actualización del firmware de un inversor de otra marca pero con el mismo software (o muy similar) y su enlace para la descarga.
Comprueba a ver si te vale y si el firmware que utilizan es superior al que tienes.
Recorriendo con las flechas del display (sup o inf) en el inversor puedes comprobar las versiones de firmware que tiene tu inversor.
También en la opción 06 o 07 de programación (depende del equipo) tienes la opción de "auto-reinicio cuando ocurre una sobrecarga". Puedes probar a habilitar la opción...
Si el problema es del equipo y está en garantía, que te lo cambien.
El error me lo da con el inversor apagado y todos los consumos de la batería a 12v desconectados.

Probaré a actualizar el firmware a ver si con eso se soluciona.

Un saludo.

abasel

no entiendo que diferencia habrá entre que las placas comiencen a cargar cuando sale el sol y tenerlas apagadas y conectarlas, también será un comienzo de carga

si no tienes intención de pelear con el vendedor, compra un regulador y usa el hibrido solo de inversor/cargador