Junio 27, 2022, 04:40:26 am

Pitido continuo al arrancar

Iniciado por Luis.donoso, Marzo 23, 2022, 23:43:49 pm

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Luis.donoso

Hola! Mi nombre es Luis y tengo una FORD TRANSIT 350L 2.4CDTI 140CV 4X4 del 2009. A la furgoneta le he hecho una camperización, y la última modificación que le he hecho ha sido cambiarle el relé separador de baterías por un BOOSTER.

Como la instalación eléctrica de mi furgoneta es reciclada, pues antes era una ambulancia, me ha costado un poco entenderme con el relé, al que además de los cables positivos de ambas baterías, iban otros dos más finitos de color naranja y negro, que siguiéndolos me llevaban al disyuntor, y uno (el naranja), era "POSITIVO 12V", y el otro (el negro), "SALIDA SEPARADOR".

Al BOOSTER, un Victron Orion-TR 12/24 cargador batería inteligente no aislado (https://autosolar.es/convertidor-12v-a-12v/convertidor-smart-12v-12v-30a-victron-orion-tr), le tuve que llevar un positivo directo del alternador, que saqué del disyuntor, de la patilla "ALTERNADOR".

El caso es que ayer funconaba todo normal, pero hoy, al arrancar la furgoneta, de la caja de fusibles de debajo del salpicadero, sonaba un pitido constante, y no sé de qué puede ser, no hay encendido ningún testigo en el talbero.

Hoy ya era muy tarde y llovía a mares, mañana o en los próximos días recabaré más información y os contaré, pero si alguien tiene una idea de qué puede ser lo que pita y por qué, agradezco que me ilumine.

Saludos!!!

Nisio

Revisa los fusibles.
Hay poftafusibles que cuando se funde uno se activa un avisador, normalmente es una luz pero supongo que se pueda hacer tambien sonoro.