Autor Tema: Problemas en la carga de la batería auxiliar de California T4 92  (Leído 1266 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectadoxavisepul

  • Novato
  • *
    • Galeria de fotos
Hola a todos,
tengo una California del 92 y llevo un tiempo buscando en el foro localizar algún hilo que me lleve a solucionar el problema de carga en la segundo batería. De momento no he encontrado nada que se parezca a lo mío. A ver si me dais algo de luz.

Después de dejar la furgo conectada a la red durante 24h me percaté que la batería auxiliar no se cargaba. Después de un segundo intento sin éxito comprobé que poniendo el motor en marcha sí marcaba en la centralita un aumento del voltaje.
Llamé a mi hermano que entiende de electricidad para que me echara una mano con esto. Me pidió el esquema eléctrico y, la verdad, no he encontrado nada ni en el foro ni Internet. Así que empezamos a investigar por donde van y vienen los cables.

- Cuando la conecto a la red en la centralita aparece el enchufe, pero soltando los bornes y midiendo no entraba nada. Con el motor en marcha sí.
- Los fusibles están revisados y todos bien.
- Detrás de la toma de red encontramos dos relés, como podéis ver en la foto 1. Los probamos y funcionan correctamente.
- Seguimos buscando y debajo de la nevera encontramos el conversor (foto2). Después de leer varios hilos del foro pensábamos que aquí estaría el problema, pero no. Medimos en la entrada y salida y funcionaba (foto3).
- El tema es que no vimos ningún relé más. No sabemos donde encontrarlo. Buscábamos, sin saber si existe, alguno que diese paso a la red o al alternador, según proceda la corriente. En habitáculo del motor tampoco vimos nada. He estado tentado en desmontar el embellecedor que hay detrás del asiento del conductor, donde está el diferencial y las tomas (foto 4) por si está allí el problema. He preferido antes consultaros vuestra opinión.

¿Sabéis que le puede ocurrir? ¿Dónde podemos seguir mirando?

Gracias

P.D.: Como ahora muevo poco la furgo estoy cargando las baterías con un cargador externo. Espero no haber jodido nada así.

Foto1


Foto2


Foto 3


Foto 4

DesconectadoAndino

  • Hero Member
  • *****
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #1 en: Agosto 02, 2013, 22:36:06 pm »
Hola.
El primer paso sería (segun foto 3) poner/enchufar el conector que en la foto está quitado y dejarlo asi, luego enchufar la toma de 220V y medir en las mismas patillas que en la foto. Esperando 2 minutos, debes medir entre 13,3V y 14,4V. Si el voltaje es inferior a 13,2V, el cargador está averiado, si el voltaje es mas alto de 14,5V, ahí tenemos un problema en el conductor que va desde el cargador hasta la batería auxiliar.

Desconectadoxavisepul

  • Novato
  • *
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #2 en: Agosto 03, 2013, 13:47:29 pm »
Hola.
El primer paso sería (segun foto 3) poner/enchufar el conector que en la foto está quitado y dejarlo asi, luego enchufar la toma de 220V y medir en las mismas patillas que en la foto. Esperando 2 minutos, debes medir entre 13,3V y 14,4V. Si el voltaje es inferior a 13,2V, el cargador está averiado, si el voltaje es mas alto de 14,5V, ahí tenemos un problema en el conductor que va desde el cargador hasta la batería auxiliar.

¿Piensas que cuando lo mido soltando la clavija da un valor impreciso? La verdad es que cuando estaba midiendo el valor oscilaba entre 13,5 y 17 y pico. Me resultó extraño y lo achaqué al polímetro porque no es muy bueno. Lo probaré como me comentas esta tarde o mañana y a ver que sale.

Gracias por tu comentario.

DesconectadoAndino

  • Hero Member
  • *****
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #3 en: Agosto 04, 2013, 21:02:39 pm »
Si, con el conector soltado se dispara el voltaje y es normal que lo haga, el valor real de voltaje es con el conector puesto. Por otro lado, al medir voltajes suele oscilar la pantalla, hay que tener paciencia, hacer buén contacto y esperar que el tester se estabilice y si aun asi oscila, tomar en cuenta el valor más alto que marque.

Desconectadoxavisepul

  • Novato
  • *
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #4 en: Agosto 04, 2013, 23:52:38 pm »
Hola, hoy hemos podido meterle mano de nuevo a la furgo. Os cuento lo que hemos ido haciendo:
- El conductor desde la batería al cargador está bien.
- Midiendo la salida del cargador con la clavija puesta y conectado a la red y daba 12,1, el valor que tenía la batería en ese momento.
- Midiendo directamente, sin la clavija, daba desde 12 a 18V.
- Hemos desmontado el cargador y lo hemos abierto (foto 5). Sólo nos ha llamado la atención un recalentón en una de las patillas que unen las dos placas que lo compone. Parece que se ha derretido el plástico que lo cubre (foto 6).
- Hemos limpiado la carbonilla (foto 7) y testado y sigue funcionando igual que hasta ahora. En el resto de las placas no se ve nada extraño ni huele a quemado. Los fusibles están bien.
- Por probar, hemos medido también el resto de la clavija (gris y verde = 12,1 valor de la batería) (negro y rojo = 12,1) (foto 8-9). Por cierto, alguien sabe donde van estos cables? ¿Es normal que tengan corriente?(foto 10) El único que he podido seguir es el gris que va a parar al sensor de temperatura sobre la batería auxiliar. El rojo y marrón gorditos está claro que a la batería.
- Al final hemos probado con una bombilla de 12V, la clavija conectada y en red, y el polímetro caía a 0-3V sin lograr encenderse.

Como dices Andino, las oscilaciones estarían dentro de lo normal. Yo ya estaba buscando un taller de electrónica donde le echasen un vistazo por este motivo.

Foto5


Foto 6


Foto 7


Foto 8-9



Foto 10




DesconectadoAndino

  • Hero Member
  • *****
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #5 en: Agosto 05, 2013, 13:36:02 pm »
Exacto a lo que me ocurrió a mi.
Se trata de hacer un puente con cables y listo!, hay que eliminar todo lo quemado, debe hacerlo un profesional.

Desconectadoxavisepul

  • Novato
  • *
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #6 en: Agosto 05, 2013, 17:12:32 pm »
Hoy lo he dejado en un taller de electrónica. Ya había tenido alguno antes. Le echará un vistazo y me llamará para pasarme presupuesto. Explicándole el problema y a simple vista piensa que la fluctuación puede venir de los condensadores azules. Ya os comentaré.

DesconectadoAndino

  • Hero Member
  • *****
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #7 en: Agosto 05, 2013, 17:32:22 pm »
Sin ánimo de contradecir lo que supone el servicio técnico, creo que habiendo el contacto quemado, es normal que fluctuase el voltaje.
Ya contarás.

Desconectadoxavisepul

  • Novato
  • *
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #8 en: Agosto 06, 2013, 17:36:45 pm »
Sin ánimo de contradecir lo que supone el servicio técnico, creo que habiendo el contacto quemado, es normal que fluctuase el voltaje.
Ya contarás.

Gracias Andino. Lo tendré en cuenta cuando vuelva al servicio técnico. Aun no me han dicho nada.

Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #9 en: Agosto 08, 2013, 20:41:57 pm »
Hola, hoy hemos podido meterle mano de nuevo a la furgo. Os cuento lo que hemos ido haciendo:
- El conductor desde la batería al cargador está bien.
- Midiendo la salida del cargador con la clavija puesta y conectado a la red y daba 12,1, el valor que tenía la batería en ese momento.
- Midiendo directamente, sin la clavija, daba desde 12 a 18V.
- Hemos desmontado el cargador y lo hemos abierto (foto 5). Sólo nos ha llamado la atención un recalentón en una de las patillas que unen las dos placas que lo compone. Parece que se ha derretido el plástico que lo cubre (foto 6).
- Hemos limpiado la carbonilla (foto 7) y testado y sigue funcionando igual que hasta ahora. En el resto de las placas no se ve nada extraño ni huele a quemado. Los fusibles están bien.
- Por probar, hemos medido también el resto de la clavija (gris y verde = 12,1 valor de la batería) (negro y rojo = 12,1) (foto 8-9). Por cierto, alguien sabe donde van estos cables? ¿Es normal que tengan corriente?(foto 10) El único que he podido seguir es el gris que va a parar al sensor de temperatura sobre la batería auxiliar. El rojo y marrón gorditos está claro que a la batería.

En teoria el gris y el verde son para una señal que envia a la centralita como que el cargador esta funcionanado "la figura del enchufe"  hay un hilo que explica como cambiar el cargador original y que la centralita lo sepa, hacen conectar estos cables con un rele.
lo que no entiendo es que den 12voltios, yo cambie el cargador original y no hice esta brico porque no me fiaba ya que como tu media tension.

Desconectadoxavisepul

  • Novato
  • *
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #10 en: Agosto 09, 2013, 12:14:11 pm »
Hola, hoy hemos podido meterle mano de nuevo a la furgo. Os cuento lo que hemos ido haciendo:
- El conductor desde la batería al cargador está bien.
- Midiendo la salida del cargador con la clavija puesta y conectado a la red y daba 12,1, el valor que tenía la batería en ese momento.
- Midiendo directamente, sin la clavija, daba desde 12 a 18V.
- Hemos desmontado el cargador y lo hemos abierto (foto 5). Sólo nos ha llamado la atención un recalentón en una de las patillas que unen las dos placas que lo compone. Parece que se ha derretido el plástico que lo cubre (foto 6).
- Hemos limpiado la carbonilla (foto 7) y testado y sigue funcionando igual que hasta ahora. En el resto de las placas no se ve nada extraño ni huele a quemado. Los fusibles están bien.
- Por probar, hemos medido también el resto de la clavija (gris y verde = 12,1 valor de la batería) (negro y rojo = 12,1) (foto 8-9). Por cierto, alguien sabe donde van estos cables? ¿Es normal que tengan corriente?(foto 10) El único que he podido seguir es el gris que va a parar al sensor de temperatura sobre la batería auxiliar. El rojo y marrón gorditos está claro que a la batería.

En teoria el gris y el verde son para una señal que envia a la centralita como que el cargador esta funcionanado "la figura del enchufe"  hay un hilo que explica como cambiar el cargador original y que la centralita lo sepa, hacen conectar estos cables con un rele.
lo que no entiendo es que den 12voltios, yo cambie el cargador original y no hice esta brico porque no me fiaba ya que como tu media tension.

He leído ese hilo que comentas y es mi plan B en caso de que dé por muerto el cargador. Gracias por tu aclaración.

De momento me llamó el técnico para decirme que los filtros azules que comentaba en otro mensaje funcionan bien. Ha comprobado otros elementos de la placa y van todos bien. Me dijo algo de una plaquita que era complicada conseguir y que iba a buscar una alternativa  ???. La verdad es que veo que no a solucionado nada y ya voy con ojo para que no me venga sacando algún gasto innecesario. Hoy me pasaré por el taller a ver de que habla.

DesconectadoAndino

  • Hero Member
  • *****
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #11 en: Agosto 09, 2013, 15:53:54 pm »
Yo tardé 1 hora: eliminar el tramo de regleta chamuscada, puse un puente de cable de 2,5mm2 en positivo y negativo para asi saltarme la conexión que se quemó y listo. Claro que si van de cara a sustituir todo lo quemado de forma super profesional, esto será dificil, lento y caro. Diles que la furgo es vieja, que estás parado y que no quieres florituras sino que funcione, a ver si asi te cogen el atajo.

Desconectadoxavisepul

  • Novato
  • *
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #12 en: Agosto 12, 2013, 12:07:24 pm »
Hola de nuevo. Antes de contaros las novedades sobre el cargador os dejo un maravilloso hallazgo, el manual de Diseño y Función de la T4 California 1991. Este manual sólo hace referencia a la parte de vivienda del vehículo. Lo más interesante para mí es su Esquema eléctrico.
;D ¡Se me ha abierto el cielo! y despejado muchas de las dudas que tengo (no todas) cada vez que observo la maraña de cables que corren por su chasis.

http://www.volkspage.net/technik/ssp/ssp/SSP_136.PDF

Está en alemán pero he traducido con Google las páginas 18, 19 y 21a que son las que hablan de la electricidad.


Página 18-19
El Hotel California tiene la zona habitable en dos circuitos independientes, el real de la red de a bordo y la batería de arranque son independientes:
- Circuito de DC 12V
- Circuito 220 V AC

El circuito de 12V se suministra exclusivamente por la adición de 80 Ah de la batería y suministra la siguiente zona de estar de los consumidores:
· Compresor de refrigerador
· Calentador (sólo el control y el soplador)
· Las luces interiores
· Bomba de agua dulce
· Centro Electrónica
· Toma de 12 V interna (consumo de energía máx. 90W)

Estos consumidores pueden suministrar indirectamente a través del cargador de 10A
La alimentación de 220V se suministra a través de la toma de corriente externa U8, de nuevo en el lado izquierdo del vehículo.
El circuito de suministro de las siguientes cargas:
· Dos salidas de 220V dentro U11 (consumo de energía máx. 1000 W cada uno)
· Cargador de batería

Referencia
Hasta por más tiempo sin recargar la capacidad de la batería es limitada. Si el voltaje de la batería es inferior a 10,5 V de spam, puede ser 2.5. el calentador se enciende.

Accionado del disyuntor S59
El interruptor Accionado se encuentra en el panel de E-detrás del asiento del conductor. Sirve no sólo la persona, sino también la eléctrica

Protección de línea.
Para la protección personal, pasa a una corriente de 10 mA para protección de la línea con una carga de aproximadamente 13 A o en corto circuito de la fuente de alimentación de 220 V fugas. Se enciende cuando el puente de los puntos negros de conmutación hacia arriba.

Referencia
El correcto funcionamiento de la máquina se puede comprobar que se pulsa el botón de prueba de blanco con el NEGRO jumper debe saltar.

Fusibles
La carga eléctrica del sistema eléctrico del vehículo está protegido por fusibles apropiados en la dirección de la consola:
· El circuito de 12 V a través de la S1 a S6 fusibles en la caja de fusibles, los 220V interruptores de las personas S59.

El calentador está protegida adicionalmente con un fusible de 1,25A S23, que se encuentra en la unidad de control J65 (vea la página 29)

-------------------
Página 21a:

Cargador de batería A10
El cargador de batería se encuentra por debajo de la nevera y es totalmente automático. Una vez que la conexión de red está en marcha y encendió el interruptor de accionamiento, se carga la batería auxiliar y se apaga cuando se alcanza el máximo. Tensión de la batería de forma automática.

Referencia
Al conducir, todas las baterías están cargadas por el alternador del motor.

Las medidas de seguridad
- Para todos los trabajos de reparación, la fuente de alimentación de 220 V no se deben conectar a la toma externa.
- Todos los trabajos de reparación en el sistema de 220 V deberá llevarse a cabo por un electricista calificado o bajo la supervisión de un electricista calificado.

Diagrama de funciones
El diagrama de bloque de función representa un diagrama de circuito simplificado y muestra los enlaces entre el control y la unidad de visualización E153 con los componentes del sistema.

Con el motor apagado, la batería (pin 50) evita la desconexión de la batería de desconexión del relé J7 consumo de corriente en la batería del vehículo.

Al conducir o hacer funcionar el motor A1 batería auxiliar se apagan directamente en el motor-generador a través de la batería conmutada aislador relé J7.

Además, la operación de arranque del motor ejecuta el J7 relé de aislamiento a fin de evitar una descarga de la batería auxiliar A1.

Código de colores
ROJO = 12 V de alimentación
MARRÓN = masa
VERDE = señal de entrada
BLUE = Salida
VERDE / AMARILLO = interruptor automático
NEGRO = AC 220 V


Leyenda:
A1 batería auxiliar
A10 Cargador

E13 Interruptor de control temperatura (calefacción independiente)
E80 interruptor (bomba de agua dulce)
E111 Vorschaltuhr (calentador)
E153 unidad de control y visualización (central electrónica)

G17 sensor de temperatura (temperatura exterior)
G18 / 1 Sensor de temperatura (más frío)
G18 / 2 sensores de temperatura (batería auxiliar)
G33 remitente del nivel de agua (agua dulce)
G126 sensor de nivel de agua (aguas residuales)
l nevera portátil

J7 batería relé de corte
J65 Unidad de control (calentador)
J229 cortado por el ventilador de refrigeración (apagado aún no implementado)

N162 resistencia (control de carga de la batería)
R4 Altavoz trasero, izquierdo
R5 Altavoces traseros, derecho

S1 a S6 fusibles en el portafusibles
S59 accionado interruptor automático 220 V

U5 toma de 12 V
U8 exterior toma de 220 V
U11 interior toma de 220 V

V36 Bomba de agua (agua dulce)

W8 lámpara fluorescente izquierda
W25 Lámpara fluorescente derecho
W28 luz interior, Recepción


Desconectadoxavisepul

  • Novato
  • *
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #13 en: Agosto 12, 2013, 12:36:12 pm »
Ahora lo mio. El cargador se ha paseado al taller de electrónica para nada. El técnico me dijo que no logró localizar el problema. Después de desoldar, probar que va bien y volver a soldar no ha conseguido nada. Comentó que la fluctuación podía deberse a un integrado que hay en la placa que, según él, es imposible sustituir. Bueno, me sacó 5 euros por el tiempo empleado. Tampoco cambió la parte de regleta recalentada porque, según él, no afectaba al funcionamiento.

Después de esto volví a la furgo y conecté el cargador a 220V. Medí la salida y esta vez me daba 7-8V y de ahí no subía ¿Porqué da menos que antes de llevarlo al técnico?  Pues no lo sé ??? Conecté la clavija y medí en la regleta que une las dos placas y daba 14-18V. ¿Sigue vivo el cargador o lo doy por muerto?

Otra novedad que he observado en la centralita, y que antes no hacía, es que cada 3-4 seg. cambia de estar el enchufe a las lineas de carga. ¿Será el relé? Ruido no hace. Tampoco hay cambios en el voltaje que aparece en la centralita mientras está el enchufe, por lo que entiendo que no está cargando.

No tengo claro si lo que me está fallando es el cargador o el relé de corte.

DesconectadoAndino

  • Hero Member
  • *****
    • Galeria de fotos
Re:Problemas en la carga de la batería auxiliar de California T4 92
« Respuesta #14 en: Agosto 12, 2013, 17:15:56 pm »
No te lies, falla el cargador.
Si no te lo pueden reparar, o bién compras un sustituto original (como el que llevas) o bién pones uno de unos 10A ó 15A que puedas (o puedan) adaptar en su lugar.
Si vas de cara a sustituirlo, hay mucha tinta gastada en el foro, aprovechala!

 

TinyPortal © 2005-2012